<!DOCTYPE html SYSTEM "about:legacy-compat">

     
     
         
         
         
         
         
       
     
     
     
    
        
    





     
            
            
                    <html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:nflcs="http://clubs.nfl.com" xmlns="http://www.w3.org/1999/xhtml" xmlns:pas="http://pluckstagepackers.nfl.com/2009/pluckApplicationServer">

                
            
        <head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><!--ls:begin[stylesheet]--><style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#element1
{
  width:980px;
}

#element2
{
  width:980px;
  display:inline;
  float:left;
}

#c1403688063119
{
  width:728px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:5px 0 0 10px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688063126
{
  width:220px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:5px 10px 0 12px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688063129
{
  width:980px;
  min-height:115px;
  height:auto !important;
  height:115px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688063120
{
  width:980px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688063128
{
  width:980px;
  min-height:70px;
  height:auto !important;
  height:70px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688063114
{
  width:970px;
  min-height:40px;
  height:auto !important;
  height:40px;
  margin:0 0 0 10px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#element3
{
  width:980px;
  display:inline;
  float:left;
}

#element4
{
  width:660px;
  margin:0 0 0 10px;
  display:inline;
  float:left;
}

#c1403688063118
{
  width:660px;
  min-height:35px;
  height:auto !important;
  height:35px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688063113
{
  width:660px;
  min-height:625px;
  height:auto !important;
  height:625px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688063127
{
  width:660px;
  min-height:200px;
  height:auto !important;
  height:200px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#element5
{
  width:310px;
  display:inline;
  float:left;
}

#c1403688063123
{
  width:310px;
  min-height:150px;
  height:auto !important;
  height:150px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688063121
{
  width:310px;
  min-height:110px;
  height:auto !important;
  height:110px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688063116
{
  width:310px;
  min-height:290px;
  height:auto !important;
  height:290px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688063125
{
  width:310px;
  min-height:200px;
  height:auto !important;
  height:200px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688063117
{
  width:310px;
  min-height:110px;
  height:auto !important;
  height:110px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688063124
{
  width:660px;
  min-height:150px;
  height:auto !important;
  height:150px;
  margin:0 310px 0 10px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688063122
{
  width:660px;
  min-height:320px;
  height:auto !important;
  height:320px;
  margin:0 310px 0 10px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688063115
{
  width:980px;
  min-height:420px;
  height:auto !important;
  height:420px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688063119{background-color: transparent; min-height: 0;}#c1403688063126{background-color: transparent; min-height: 0;}#c1403688063129{background-color: transparent; min-height: 0;}#c1403688063120{background-color: transparent; min-height: 0;}#c1403688063128{background-color: transparent; min-height: 0;}#c1403688063114{background-color: transparent; min-height: 0;}#c1403688063118{background-color: transparent; min-height: 0;}#c1403688063113{background-color: transparent; min-height: 0;}#c1403688063127{background-color: transparent; min-height: 0;}#c1403688063123{background-color: transparent; min-height: 0;}#c1403688063121{background-color: transparent; min-height: 0;}#c1403688063116{background-color: transparent; min-height: 0;}#c1403688063125{background-color: transparent; min-height: 0;}#c1403688063117{background-color: transparent; min-height: 0;}#c1403688063124{background-color: transparent; min-height: 0;}#c1403688063122{background-color: transparent; min-height: 0;}#c1403688063115{background-color: transparent; min-height: 0;}</style><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content=""><!--ls:end[meta-keywords]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/>
<script type="text/javascript">
    var nflcsAssetPath='http://prod.static.packers.clubs.nfl.com/';
    var nflcsImgAssetPath='http://prod.images.packers.clubs.nflcdn.com:80/image-web/NFL/CDA/data/deployed/prod/PACKERS/';
    var nflcsAVAssetPath='https://gbpackers.akamaized.net/';
    var nflcsClubCode='GB';
    var nflcsIsIntlDateFormat = !!(nflcsClubCode == 'NFLUK');
    var nflcomCombinatorAVP='http://combine.nflcdn.com/yui/min2/index.php?g=video';
    var nflcomYuiBase='http://combine.nflcdn.com/yui/';
    var nflcsAVDefaults={
        id:"avplayer",
        width:"410",
        config:"http://prod.static.packers.clubs.nfl.com/assets/vp/prod/config.json",
        autoplay:false,
        pr:3,
        offset:0,
        playername: "player_default"
    }
    // omniture account VAR instantiated here to provide data to media player
    var s_account, s_analytics, s;
    s_account ='nflclubspackers,nflclubsglobal';
    if(!window.jsRand) window.jsRand = Math.floor(Math.random()*10000000);
    var isSplashPage = false;
</script>
<script type="text/javascript" src="http://prod.static.packers.clubs.nfl.com/nfl-assets/js/shims.js"></script>
<script type="text/javascript" src="http://prod.static.packers.clubs.nfl.com/nfl-assets/js/nflcs-main.js"></script>
<link type="text/css" href="http://prod.static.packers.clubs.nfl.com/nfl-assets/css/nflcs-league.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.packers.clubs.nfl.com/nfl-assets/css/nflcs-print.css" rel="stylesheet" media="print"/>
<link type="text/css" href="http://prod.static.packers.clubs.nfl.com/assets/nflcss/club-main.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.packers.clubs.nfl.com/nfl-assets/css/light.css" rel="stylesheet"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@packers"/>

<meta property="og:type" content="article"/>
<title>Brett Hundley 'has more to give, and we need it'</title>
        <meta name="description" content="Packers looking for young QB to establish level of consistency" />
        <link rel="canonical" href="/news-and-events/article-one-last-look/article-1/Brett-Hundley-has-more-to-give-and-we-need-it/e1d68784-363d-42e3-aad4-c2427dc3f3d2" />
        <meta property="og:title" content="Brett Hundley &#039;has more to give, and we need it&#039;&nbsp;"/>
                <meta property="og:description" content="Packers looking for young QB to establish level of consistency&nbsp;"/>
                <meta property="og:url" content="http://www.packers.com/news-and-events/article-one-last-look/article-1/Brett-Hundley-has-more-to-give-and-we-need-it/e1d68784-363d-42e3-aad4-c2427dc3f3d2?campaign=gb:fanshare:facebook"/>
                <meta property="twitter:url" content="http://www.packers.com/news-and-events/article-one-last-look/article-1/Brett-Hundley-has-more-to-give-and-we-need-it/e1d68784-363d-42e3-aad4-c2427dc3f3d2?campaign=gb:fanshare:twitter"/>
                <meta property="og:image" content="http://prod.static.packers.clubs.nfl.com//assets/club-images/content-stream/2017/12-december/171202-one-last-look-bucs-300.jpg"/>
                    <link rel="alternate" type="application/rss+xml" title="News RSS Feed" href="/cda-web/rss-module.htm?tagName=News"/>
<link rel="alternate" type="application/rss+xml" title="Videos RSS Feed" href="/cda-web/rss-module.htm?tagName=Videos"/>
<link rel="alternate" type="application/rss+xml" title="Photos RSS Feed" href="/cda-web/rss-module.htm?tagName=Photos"/>
<link rel="alternate" type="application/rss+xml" title="Audio RSS Feed" href="/cda-web/rss-module.htm?tagName=Audio"/>
<link rel="alternate" type="application/rss+xml" title="InsiderInbox RSS Feed" href="/cda-web/rss-module.htm?tagName=InsiderInbox"/>
<link rel="alternate" type="application/rss+xml" title="AskVic RSS Feed" href="/cda-web/rss-module.htm?tagName=AskVic"/>
<script type="text/javascript" src="http://prod.static.packers.clubs.nfl.com/assets/js/tynt.js"></script>
        <meta property="fb:pages" content="71671905072,113542371994497,122707294471241,1445020369092949,791951047585059">
<script src="/assets/js/featured-photo-gallery.js" type="text/javascript"></script>
<link href='http://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
<!--ls:begin[head-injection]--><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><div class="gbl-wrp-1"><div class="gbl-wrp-2"><div class="gbl-wrp-3"><div class="gbl-wrp-4"><div class="gbl-wrp-5"><div id="element1"><div id="element2"><div class="iw_component" id="c1403688063119"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adi" data-width="728" data-height="90" data-suite="nfl.clubsites" data-customparams="club=gb" class="ad-top">
                <param name="dcopt" value="ist"/>
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1403688063126"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adj" data-width="220" data-height="90" data-suite="team.gb" data-customparams="pos=top" class="ad-top">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div><div class="iw_component" id="c1403688063129"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#mid-header-frag_element1
{
  width:980px;
}

#mid-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#mid-header-frag_c1399262174208
{
  width:160px;
  min-height:115px;
  height:auto !important;
  height:115px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1399262174207
{
  width:590px;
  min-height:115px;
  height:auto !important;
  height:115px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_element3
{
  width:230px;
  display:inline;
  float:left;
}

#mid-header-frag_c1399262174202
{
  width:230px;
  min-height:15px;
  height:auto !important;
  height:15px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1399262174206
{
  width:230px;
  min-height:100px;
  height:auto !important;
  height:100px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1399262174208{background-color: transparent; min-height:0;}#mid-header-frag_c1399262174207{background-color: transparent; min-height:0;}#mid-header-frag_c1399262174202{background-color: transparent; min-height:0;}#mid-header-frag_c1399262174206{background-color: transparent; min-height:0;}</style><div id="mid-header-frag_element1"><div id="mid-header-frag_element2"><div class="iw_component" id="mid-header-frag_c1399262174208"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hdr-logo"><a href="http://www.packers.com/index.html"><span>&nbsp;</span></a></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1399262174207"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hdr-logo-text"><a href="http://www.packers.com/index.html"><span>&nbsp;</span><!--</a></div> <a href="http://www.packers.com/index.html"><img src="http://prod.static.packers.clubs.nfl.com/assets/images/imported/GB/photos/site/homepage/2016/matchup-header-vs-cowboys-3.png" /></a>--></a></div>
                    
                
            
        
    
    

</div>
</div><div id="mid-header-frag_element3"><div class="iw_component" id="mid-header-frag_c1399262174202"><div class="gbl-nfl-network">
<div class="nfl-network-btn">
<a href="#" class="gbl-nfl-network-btn"></a>
</div>
</div>
</div><div class="iw_component" id="mid-header-frag_c1399262174206"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">

</div>
</div></div></div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1403688063120"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">

<div id="main-nav-ribbon" data-options="{navType='ribbon', effect='jswing',duration=500}">
    <ul class="root-menu-items">
            <li id="main-nav-team">
                <a class="root-node-link" target="" title="Team" href="http://www.packers.com/team/index.html">
                    <span>Team</span>
                </a>
            </li>
            <li id="main-nav-news">
                <a class="root-node-link selected" target="" title="News" href="http://www.packers.com/news-and-events/index.html">
                    <span>News</span>
                </a>
            </li>
            <li id="main-nav-video">
                <a class="root-node-link" target="" title="Video" href="http://www.packers.com/media-center/videos/all-videos.html">
                    <span>Video</span>
                </a>
            </li>
            <li id="main-nav-photos">
                <a class="root-node-link" target="" title="Photos" href="http://www.packers.com/photos/all-photos.html">
                    <span>Photos</span>
                </a>
            </li>
            <li id="main-nav-history">
                <a class="root-node-link" target="" title="History" href="http://www.packers.com/history/index.html">
                    <span>History</span>
                </a>
            </li>
            <li id="main-nav-fans">
                <a class="root-node-link" target="" title="Fans" href="http://www.packers.com/fan-zone/index.html">
                    <span>Fans</span>
                </a>
            </li>
            <li id="main-nav-gameday">
                <a class="root-node-link" target="" title="Gameday" href="http://www.packers.com/gameday/index.html">
                    <span>Gameday</span>
                </a>
            </li>
            <li id="main-nav-community">
                <a class="root-node-link" target="" title="Community" href="http://www.packers.com/community/index.html">
                    <span>Community</span>
                </a>
            </li>
            <li id="main-nav-tickets">
                <a class="root-node-link" target="" title="Tickets" href="http://www.packers.com/tickets/index.html">
                    <span>Tickets</span>
                </a>
            </li>
            <li id="main-nav-lambeau-field">
                <a class="root-node-link" target="" title="Lambeau Field" href="http://www.packers.com/lambeau-field/index.html">
                    <span>Lambeau Field</span>
                </a>
            </li>
            <li id="main-nav-shop">
                <a class="root-node-link no-ribbon" target="" title="Shop" href="http://www.packersproshop.com/welcome/?utm_source=packers.com&utm_medium=referral&utm_campaign=top%2Bnavigation">
                    <span>Shop</span>
                </a>
            </li>
    </ul>

    <div id="ribbon-container">
	
		<div class="ribbon-container-wrp-1">
	
		<div class="ribbon-container-wrp-2">
	
		<div class="ribbon-container-wrp-3">
	
		<div class="ribbon-container-wrp-4">
	
            <div class="fragment-container" parent="main-nav-team" rel="/nav-ribbon/team.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-news" rel="/nav-ribbon/news.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-video" rel="/nav-ribbon/video.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-photos" rel="/nav-ribbon/photos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-history" rel="/nav-ribbon/history.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-fans" rel="/nav-ribbon/fans.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-gameday" rel="/nav-ribbon/gameday.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-community" rel="/nav-ribbon/community.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-tickets" rel="/nav-ribbon/tickets.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-lambeau-field" rel="/nav-ribbon/lambeau-field.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-shop" rel="/nav-ribbon/shop.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
	
		</div>
	
		</div>
	
		</div>
	
		</div>
	
    </div>
</div>
<script type="text/javascript">
        s_analytics_channel     = 'News';
        s_analytics_hier1       = 'Packers|News';
</script>

</div>
</div><div class="iw_component" id="c1403688063128"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#bot-header-frag_element1
{
  width:980px;
}

#bot-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#bot-header-frag_c1399262174063
{
  width:720px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1399262174058
{
  width:260px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1461315876759
{
  width:200px;
  min-height:20px;
  height:auto !important;
  height:20px;
  margin:0 780px 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1399262174063{background-color: transparent; min-height:0;}#bot-header-frag_c1399262174058{background-color: transparent; min-height:0;}#bot-header-frag_c1461315876759{background-color: transparent; min-height:0;}</style><div id="bot-header-frag_element1"><div id="bot-header-frag_element2"><div class="iw_component" id="bot-header-frag_c1399262174063"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hot-topics">
<ul>
<li class="watch-games">
<div><nflcs:ad class="no-style" data-adtype="adj" data-width="200" data-height="12" data-suite="team.gb" data-customparams=""><param value="ad" name="nfl" /></nflcs:ad></div>
</li>
<li><a href="http://www.packers.com/fan-zone/contests.html?icampaign=spotlight_contests">Promotions</a></li>
<li><a href="http://nfl.packers.com/fan_zone/email_newsletter/?utm_source=packers.comheadertext">Email</a></li>
<li><a href="http://www.packers.com/media-center/recent-podcast.html?icampaign=spotlight_podcasts">Podcasts</a></li>
<!--<li><a href="http://www.packers.com/news-and-events/training-camp/practice-schedule.html?icampaign=spotlight_training_camp_schedule">Training Camp</a></li>-->
<li><a href="http://www.packers.com/gameday/schedule.html?icampaign=spotlight_schedule">Schedule</a></li>
<li class="last"><a href="http://www.packers.com/fan-zone/2018-pro-bowl.html?icampaign=spotlight_pro_bowl">Pro Bowl</a></li>
</ul>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="bot-header-frag_c1399262174058"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0" xmlns:xalan="http://xml.apache.org/xalan" id="gbl-hd-search">
<div>
<input value="" type="hidden">











    
        










<div class="module search ramp" >
            <div class="hd empty">
                        </div>
                    <div class="bd">
                        
<div id="search">
	<form method="get" name="search-form" action="http://www.packers.com/search-results">
		<fieldset title="Search the site">
            <div class="search-text-wrp-1"><div class="search-text-wrp-2"><div class="search-text-wrp-3"><div class="search-text-wrp-4"><div class="search-text-wrp-5">
					<input type="text" name="q" class="search-autocomplete" data-search-text="Search packers.com" data-publish-url="http://packers.hosted.cx/" data-search-url="http://www.packers.com/" data-search-path="search-results" id="search-text" value="Search packers.com" autocomplete="off"/>
			</div></div></div></div></div>
			<input name="Go" type="image" value="" width="0"  class="go" />

		</fieldset>
	</form>
        <div id="list-autocomplete"></div>
</div>
</div>
                    <div class="ft empty">
                        </div>
                    </div>
    

    
    

</div>
</div>
</div></div><div class="iw_component" id="bot-header-frag_c1461315876759"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                    <div class="module ">
        <div class="custom-module">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5">
                        <span></span>
                    </div></div></div></div></div></div>
        </div>
    </div>

                
                
                
            
        
    
    

</div>
</div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1403688063114"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







	<div class="pg-hdr pg-hdr-news">
		
			<div class="sponsorship-chrome"><div class="ad-chrome" rev="">
            <nflcs:ad data-adtype="adj" data-width="150" data-height="45" data-suite="team.gb" data-customparams="" class="ad-chrome">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    </div>
		
		<h1><span>News</span></h1>
	</div>


</div>
</div><div id="element3"><div id="element4"><div class="iw_component" id="c1403688063118"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module ">
        <div class="content-tools content-tools-league">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><ul class="social-buttons">
                    <li class="button facebook-like">
                            <div class="data-container" data-font="arial" data-layout="button_count" data-width="90" data-appid="189116094440992" data-type="facebook-like"></div>
                        </li>
                    <li class="button twitter-tweet">
                            <div class="data-container" data-via="packers" data-count="horizontal" data-caption="Tweet" data-type="twitter-tweet"></div>
                        </li>
                    <li class="button google-plus-one">
                            <div class="data-container" data-type="google-plus-one" data-size="medium"></div>
                        </li>
                    </ul>
            <dl class="actions">
                <dt class="share"><a href="#content-tools-share" rel="#content-tools-share" title="Share">Share</a></dt>
                    <dd class="share modal" id="content-tools-share">
                        <div class="hd"></div>
                        <div class="bd">
                            <ul class="social-bookmarks">
                                <li class="bookmark facebook"><a href="http://www.facebook.com/sharer.php?u=${param.requestUri}" title="Facebook">Facebook</a></li>
                                <li class="bookmark twitter"><a href="http://twitter.com/share?url=${param.requestUri}&text={page.title}" title="Twitter">Twitter</a></li>
                                <li class="bookmark stumbleupon"><a href="http://www.stumbleupon.com/submit?url=${param.requestUri}" title="StumbleUpon">StumbleUpon</a></li>
                                <li class="bookmark digg"><a href="http://digg.com/submit?url=${param.requestUri}" title="Digg">Digg</a></li>
                                <li class="bookmark reddit"><a href="http://reddit.com/submit?url=${param.requestUri}&title={page.title}" title="Reddit">Reddit</a></li>
                                <li class="bookmark delicious"><a href="http://delicious.com/save?url=${param.requestUri}&title={page.title}" title="Delicious">Delicious</a></li>
                                <li class="bookmark diigo"><a href="http://www.diigo.com/post?url=${param.requestUri}&title={page.title}" title="Diigo">Diigo</a></li>
                                </ul>
                        </div>
                    </dd>
                <dt class="print"><a href="#" title="Print">Print</a></dt>
                    <dd class="print"></dd>
                <dt class="email"><a href="#content-tools-email" rel="#content-tools-email" title="Email">Email</a></dt>
                    <dd class="email modal" id="content-tools-email">
                        <div class="hd"></div>
                        <div class="bd">
                            <form id="content-tools-email-form" name="content-tools-email-form" action="/cda-web/content-tools-module.htm;jsessionid=27EA814D069235D917CA17A25F93CEED?&amp;showTools=email,%20print,%20rss,%20share&amp;requestUri=http://www.packers.com/news-and-events/article-one-last-look/article-1/Brett-Hundley-has-more-to-give-and-we-need-it/e1d68784-363d-42e3-aad4-c2427dc3f3d2" method="post" onsubmit="return(false);"><input id="copyUrl" name="copyUrl" type="hidden" value="http://www.packers.com/news-and-events/article-one-last-look/article-1/Brett-Hundley-has-more-to-give-and-we-need-it/e1d68784-363d-42e3-aad4-c2427dc3f3d2"/><fieldset class="content-tools-email-fields">
                                    <div class="response-message"></div>
                                    <div class="form-email-hdr">
                                        <p><span>*</span> Required field</p>
                                        <p>Allow up to 5 recipients</p>
                                    </div>
                                    <div class="form-email-email">
                                        <label for="content-tools-email-toemail">Recipient Email <span>*</span></label>
                                        <input name="friendEmailList" id="content-tools-email-toemail" class="isRequired isEmail"/>
                                        <p>Send up to 5 emails, separate emails with a comma</p>
                                    </div>
                                    <div class="form-email-fromemail">
                                        <label for="content-tools-email-fromemail">Sender Email <span>*</span></label>
                                        <input name="userEmail" id="content-tools-email-fromemail" class="isRequired isEmail"/>
                                    </div>
                                    <div class="formactions">
                                        <input id="content-tools-email-submit" type="submit" name="content-tools-email-submit" value="Submit"/>
                                    </div>
                                </fieldset>
                            </form></div>
                    </dd>
                <dt class="rss img-txt"><a href="/footer/rss-help.html" title="RSS">RSS</a></dt>
                    <dd class="rss"></dd>
                </dl>
        </div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1403688063113"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module ">
        <div class="article">
            <div class="article-small">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="hd">
                <div id="print-module" rel="/cda-web/article-module.htm?id=e1d68784-363d-42e3-aad4-c2427dc3f3d2&seoTitle=Brett-Hundley-has-more-to-give-and-we-need-it&section=news-and-events/article-one-last-look&vv=print"></div>
                <h2 class="article-title"><span>Brett Hundley &#039;has more to give, and we need it&#039;</span></h2>
                <p class="article-update"><span class="highlight">Posted 20 minutes ago</span></p>
                <p class="article-byline">
                                <span class="source person">
    <span class="vcard has-photo">
        <span class="photo-container">
                <img class="photo" src="http://prod.static.packers.clubs.nfl.com//assets/images/imported/GB/photos/headshots-writers/Spofford_Mike.jpg"/>
            </span>
        <span class="data">
                <span class="name-container">
                        <span class="fn ">Mike Spofford</span>
                    </span>
                <span class="note">packers.com senior writer</span>
                <span class="links">
                        <a target="_blank" class="url TWITTER" href="https://twitter.com/mikespofford" > <span>@MikeSpofford</span></a>
                        </span>
                </span>
        </span>
</span></p>
                            <ul class="article-resize">
                    <li class="text-resize-sm"><a href="#" title="Smaller text"><span>a</span></a></li>
                    <li class="text-resize-lg"><a href="#" title="Larger text"><span>a</span></a></li>
                </ul>
            </div>
            <div class="bd">
                <h3><span>Packers looking for young QB to establish level of consistency</span></h3><div class="article-content"><div align="center"><img mce_real_src="/assets/images/imported/GB/photos/article_images/2017/12-december/171202-one-last-look-bucs-950.jpg" class="article-img-insert-ct" src="/assets/images/imported/GB/photos/article_images/2017/12-december/171202-one-last-look-bucs-950.jpg" width="600" /></div> <br /> <p>GREEN BAY – <nobr><a href="/team/roster/brett-hundley/0578118f-62ef-4d4a-9303-11d109d7ffbf/"  rel="/cda-web/person-card-module.htm?mode=data&id=0578118f-62ef-4d4a-9303-11d109d7ffbf" rev="player" title="Brett Hundley" class="player-card-tooltip"><span>Brett Hundley</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> said it himself this week.</p> <p>“I don’t want to be on this up-and-down roller coaster,” the Packers quarterback said during his regular Wednesday media session at his locker.</p> <p><nflcs:avplayer data-contentid="43a39b6a-30bf-4366-acf4-e51d6b72fb1e" data-width="300" data-alignment="right" data-autoplay="false" data-pr="3" data-adtagsuffix=";player=embedded" data-playername="teamsite-embed" style="width: 384px; height: 216px;" class="right"></nflcs:avplayer>For full context, Hundley was referring specifically to his desire to keep things regimented and routine with his preparation each week. He doesn’t want to react one way or another to the results in a way that changes his work habits.</p> <p>But the comment applies just as much to the results themselves.</p> <p>The first word out of quarterbacks coach Alex Van Pelt’s mouth when asked what he needs to see from Hundley this week: consistency. The ups and downs are to be expected for any young quarterback, but now a handful of starts in, the road needs to start getting smoother.</p> <p><nflcs:avplayer data-contentid="87a545ae-dbe4-4a2a-8537-0415a16feb0c" data-width="300" data-alignment="left" data-autoplay="false" data-pr="3" data-adtagsuffix=";player=embedded" data-playername="teamsite-embed" style="width: 384px; height: 216px;" class="left"></nflcs:avplayer>The education Hundley has received in the life of an NFL quarterback to this point has been extensive. It’s also never-ending.</p> <p>He had a victory and impressive fourth quarter to build upon from Chicago, but he bottomed out. He recovered from a four-turnover shutout against Baltimore with a strong outing against one of the league’s top defenses in Pittsburgh, throwing three TD passes without a giveaway.</p> <p>Now he has to rebound from a heartbreaking defeat while trying, for the second time, to carry a very positive performance forward. It’s another new set of circumstances he must process, and from which he must proceed.</p> <p>Interestingly, Head Coach Mike McCarthy this week expressed little surprise that Hundley bounced back the way he did in Pittsburgh. As McCarthy said from the first day he got the head job in Green Bay, handling success is always the tougher task.</p> <p>“You have to handle the highs,” McCarthy said. “I don’t really concern myself when players go through a low, because you’re talking about the character of a National Football League football player. These guys are going to respond, they’re always going to respond to challenges. That’s just part of who they are.”</p> <p>McCarthy referenced “pushing the envelope a little bit” after the Chicago win and Hundley “getting himself in trouble” against Baltimore with the early interceptions. The bad start derailed a very winnable game for the Packers, but presumably now the lessons have been learned.</p> <p>“I thought he did a great job in how he responded, playing against Pittsburgh,” McCarthy said. “We just have to keep moving forward. He has more to give, and we need it.”</p> <p><nflcs:avplayer data-contentid="62bbad69-dca9-426c-a486-5be362508a25" data-width="300" data-alignment="right" data-autoplay="false" data-pr="3" data-adtagsuffix=";player=embedded" data-playername="teamsite-embed" style="width: 384px; height: 216px;" class="right"></nflcs:avplayer>If there’s an opportunity for Hundley to establish a rhythm early and maintain it throughout the course of a game, Sunday should be it. The Buccaneers rank last in the league in pass defense and have just 15 sacks in 11 games.</p> <p>Hundley should have chances to make some plays, and he talked about the value of hitting on a couple of deep balls against the Steelers, giving opposing defenses more to respect about Green Bay’s offense.</p> <p>It all ties together, and the prospects for the offense certainly look promising. But given what happened two weeks ago at home against the Ravens, no one should be making any assumptions.</p> <p>“It’s one of those things – you can take your foot off the pedal and think you can go out there and just roll the ball out, but it won’t happen,” receiver <nobr><a href="/team/roster/jordy-nelson/ba46e536-2782-4f2d-ba7b-334998fb3bbf/"  rel="/cda-web/person-card-module.htm?mode=data&id=ba46e536-2782-4f2d-ba7b-334998fb3bbf" rev="player" title="Jordy Nelson" class="player-card-tooltip"><span>Jordy Nelson</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> said. “It never does in this league. We have to go out and execute, and if we do that we’ll be in a position to put points up.”</p> <p>Looking at how the Chicago and Pittsburgh games went, and even the New Orleans game in his first start to some extent, the ultimate evaluation for Hundley came in the fourth quarter.</p> <p>Against the Saints, the offense got nothing done at crunch time. Against the Bears, it made the plays and won the game. Against the Steelers, a clutch game-tying drive was followed by a first-down sack that ruined the Packers’ chance to win.</p> <p>“You start realizing that football comes down to five or six plays, and a loss like that in Pittsburgh, it came down to really five or six plays,” Hundley said. “It gives us the confidence if we change those five or six, it’s a different story.”</p> <p>Even changing just two or three could smooth things out and get Hundley off the roller coaster. The Packers’ season depends on it.</p> <p></p> <ul> <li><a href="http://www.packers.com/gameday/game/2017/regular13" target="_blank"><span style="text-decoration: underline;"><strong>Packers - Buccaneers Game Center</strong></span></a></li> </ul> <p></p></div>
                </div>
            <script type="text/javascript">
                s_analytics_prop1	= "Brett Hundley &#039;has more to give, and we need it&#039;";
                s_analytics_prop4	= "Mike Spofford";
                s_analytics_prop11	= "e1d68784-363d-42e3-aad4-c2427dc3f3d2";
                s_analytics_prop12	= "Brett Hundley &#039;has more to give, and we need it&#039;";
                s_analytics_prop13	= "Mike Spofford";
            </script>
        </div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1403688063127"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="disqus_thread" style="margin: 0 10px 10px 0; padding: 10px;">&nbsp;</div>
<script type="text/javascript">// <![CDATA[
	function removeTrailingSlash(pathname) {
		lastChar = pathname.length-1;
		
		return  (pathname.charAt(lastChar) == "/") ? pathname.substring(0,lastChar) : pathname;
	}

	function extractContentId(pathname) {
		pathname = removeTrailingSlash(pathname);
		return pathname.substring(pathname.lastIndexOf("/")+1,pathname.length);   
	}
	
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */

    var disqus_shortname = 'greenbaypackers'; // required: replace example with your forum shortname
    var disqus_developer = 1;
    var disqus_identifier = extractContentId(window.location.pathname);
    var disqus_url = [window.location.protocol, '//', window.location.host, window.location.pathname].join('');

    /* * * DON'T EDIT BELOW THIS LINE * * */

    (function() {

        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;

        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';

        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);

    })();
// ]]></script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript><a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
                    
                
            
        
    
    

</div>
</div></div><div id="element5"><div class="iw_component" id="c1403688063123"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adj" data-width="300" data-height="250" data-suite="team.gb" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1403688063121"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adj" data-width="300" data-height="100" data-suite="team.gb" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1403688063116"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module ">
        <div class="content-list">
            <div class="content-list-variation-2">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Latest News</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="15" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="showRSS" value="Yes" /><input type="hidden" name="moreLinkURL" value="/news-and-events/all-news.html" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPublicationDate" value="Yes" /><input type="hidden" name="contentType" value="ARTICLE" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="Yes" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="numberOfResults" value="5" /><input type="hidden" name="relatedToId" value="e1d68784-363d-42e3-aad4-c2427dc3f3d2" /><input type="hidden" name="month" value="" /><input type="hidden" name="moreLinkText" value="More Headlines" /><input type="hidden" name="year" value="" /><input type="hidden" name="view" value="content-list-variation-2" /><input type="hidden" name="displayName" value="Latest News" /><input type="hidden" name="showContentType" value="No" />    


    <a name="cltop_1512229801248"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1512229801248">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="loop-first  loop-odd">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				
					<div class="thumb"><a href="/news-and-events/article-one-last-look/article-1/Brett-Hundley-has-more-to-give-and-we-need-it/e1d68784-363d-42e3-aad4-c2427dc3f3d2"	title="Brett Hundley 'has more to give, and we need it'">
					<img src="http://prod.static.packers.clubs.nfl.com//assets/club-images/content-stream/2017/12-december/171202-one-last-look-bucs-300.jpg" alt="Brett Hundley 'has more to give, and we need it'" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-events/article-one-last-look/article-1/Brett-Hundley-has-more-to-give-and-we-need-it/e1d68784-363d-42e3-aad4-c2427dc3f3d2" title="Brett Hundley 'has more to give, and we need it'">
                        <span>Brett Hundley 'has more to give, and we need it'</span>
					</a></h3>
				

                
				<div class="details">
                
                 
					<span class="date"><span class="highlight">Posted 20 minutes ago</span></span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				
					<div class="thumb"><a href="/news-and-events/article-daily-news-story/article-1/Titletown-to-become-a-winter-wonderland/d7d3dcb8-538f-4571-aefb-55012c8ad0ff"	title="Titletown to become a winter wonderland">
					<img src="http://prod.static.packers.clubs.nfl.com//assets/club-images/content-stream/2017/12-december/171202-murphy-takes-five-300.jpg" alt="Titletown to become a winter wonderland" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-events/article-daily-news-story/article-1/Titletown-to-become-a-winter-wonderland/d7d3dcb8-538f-4571-aefb-55012c8ad0ff" title="Titletown to become a winter wonderland">
                        <span>Titletown to become a winter wonderland</span>
					</a></h3>
				

                
				<div class="details">
                
                 
					<span class="date"><span class="highlight">Posted 50 minutes ago</span></span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-odd">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				
					<div class="thumb"><a href="/news-and-events/article-press-release/article-1/Packers-sign-WR-Michael-Clark-to-the-active-roster/cf8eb292-3cd1-4f5a-882d-d1b1148add95"	title="Packers sign WR Michael Clark to the active roster">
					<img src="http://prod.static.packers.clubs.nfl.com//assets/club-images/content-stream/2017/12-december/171002-roster-moves-300.jpg" alt="Packers sign WR Michael Clark to the active roster" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-events/article-press-release/article-1/Packers-sign-WR-Michael-Clark-to-the-active-roster/cf8eb292-3cd1-4f5a-882d-d1b1148add95" title="Packers sign WR Michael Clark to the active roster">
                        <span>Packers sign WR Michael Clark to the active roster</span>
					</a></h3>
				

                
				<div class="details">
                
                 
					<span class="date"><span class="highlight">Posted 18 hours ago</span></span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				
					<div class="thumb"><a href="/news-and-events/article-daily-news-story/article-1/Packers-list-RB-Aaron-Jones-LB-Clay-Matthews-as-questionable/cbf16a96-c981-4f09-a1ab-b639d571b011"	title="Packers list RB Aaron Jones, LB Clay Matthews as questionable">
					<img src="http://prod.static.packers.clubs.nfl.com//assets/club-images/content-stream/2017/12-december/171201-injury-report-300.jpg" alt="Packers list RB Aaron Jones, LB Clay Matthews as questionable" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-events/article-daily-news-story/article-1/Packers-list-RB-Aaron-Jones-LB-Clay-Matthews-as-questionable/cbf16a96-c981-4f09-a1ab-b639d571b011" title="Packers list RB Aaron Jones, LB Clay Matthews as questionable">
                        <span>Packers list RB Aaron Jones, LB Clay Matthews as questionable</span>
					</a></h3>
				

                
				<div class="details">
                
                 
					<span class="date"><span class="highlight">Posted 19 hours ago</span></span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-odd  loop-last">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				
					<div class="thumb"><a href="/news-and-events/article-daily-news-story/article-1/How-to-watch-the-Packers-Buccaneers-game/9bff8536-c78a-4b3c-bb0f-ead473d93fe2"	title="How to watch the Packers-Buccaneers game">
					<img src="http://prod.static.packers.clubs.nfl.com//assets/club-images/content-stream/2017/11-november/171201-how-watch-bucs-300.jpg" alt="How to watch the Packers-Buccaneers game" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-events/article-daily-news-story/article-1/How-to-watch-the-Packers-Buccaneers-game/9bff8536-c78a-4b3c-bb0f-ead473d93fe2" title="How to watch the Packers-Buccaneers game">
                        <span>How to watch the Packers-Buccaneers game</span>
					</a></h3>
				

                
				<div class="details">
                
                 
					<span class="date"><span class="highlight">Posted 21 hours ago</span></span>
				</div>

				
                
                </div></div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
			<a href="/footer/rss-help.html" class="gbl-ico-rss" title="Subscribe"><span>Subscribe</span></a>
		    
            
			<a href="/news-and-events/all-news.html" class="content-more" title="More Headlines"><span>More Headlines <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1403688063125"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                    <div class="module ">
        <div class="custom-module">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5">
                        <a class="twitter-timeline" href="https://twitter.com/packers" data-widget-id="324580053931401217">Tweets by @packers</a>
<script type="text/javascript">// <![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
// ]]></script>
                    </div></div></div></div></div></div>
        </div>
    </div>

                
                
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1403688063117"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adj" data-width="300" data-height="100" data-suite="team.gb" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div></div><div class="iw_component" id="c1403688063124"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module ">
        <div class="content-list">
            <div class="content-list-variation-2">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>You May Also Be Interested in...</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="5" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="showRSS" value="Yes" /><input type="hidden" name="moreLinkURL" value="/news-and-events/all-news.html" /><input type="hidden" name="showDescription" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPublicationDate" value="Yes" /><input type="hidden" name="contentType" value="ARTICLE" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="Yes" /><input type="hidden" name="sortField" value="MOST_VIEWED" /><input type="hidden" name="numberOfResults" value="5" /><input type="hidden" name="relatedToId" value="e1d68784-363d-42e3-aad4-c2427dc3f3d2" /><input type="hidden" name="month" value="" /><input type="hidden" name="moreLinkText" value="More Headlines" /><input type="hidden" name="year" value="" /><input type="hidden" name="view" value="content-list-variation-2" /><input type="hidden" name="displayName" value="You May Also Be Interested in..." /><input type="hidden" name="showContentType" value="No" />    


    <a name="cltop_1512229801674"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1512229801674">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="loop-first  loop-odd">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				
					<div class="thumb"><a href="/news-and-events/article-insider-inbox/article-1/Now-they-know-what-it-looks-like-on-offense/050239ec-e2cb-4a96-9fa0-579ecb65dfce"	title="Now they know what it looks like on offense">
					<img src="http://prod.static.packers.clubs.nfl.com//assets/images/imported/GB/photos/article_images/2017/11-november/171127-insider-inbox-950--nfl_thumb_128_83.jpg" alt="Now they know what it looks like on offense" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-events/article-insider-inbox/article-1/Now-they-know-what-it-looks-like-on-offense/050239ec-e2cb-4a96-9fa0-579ecb65dfce" title="Now they know what it looks like on offense">
                        <span>Now they know what it looks like on offense</span>
					</a></h3>
				

                
				<div class="details">
                
                 
					<span class="date">Posted Nov 27, 2017</span>
				</div>

				
					<p>The defense had one big missed opportunity</p>
				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				
					<div class="thumb"><a href="/news-and-events/article-insider-inbox/article-1/The-show-aint-over/7d4f6989-f1c6-47ba-b7c8-868a1020ea62"	title="The show ain't over">
					<img src="http://prod.static.packers.clubs.nfl.com//assets/images/imported/GB/photos/article_images/2017/11-november/171128-insider-inbox-950--nfl_thumb_128_83.jpg" alt="The show ain't over" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-events/article-insider-inbox/article-1/The-show-aint-over/7d4f6989-f1c6-47ba-b7c8-868a1020ea62" title="The show ain't over">
                        <span>The show ain't over</span>
					</a></h3>
				

                
				<div class="details">
                
                 
					<span class="date">Posted Nov 28, 2017</span>
				</div>

				
					<p>The investment the Packers made in the backfield is paying off</p>
				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-odd">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				
					<div class="thumb"><a href="/news-and-events/article-game-recap/article-1/Tough-one-to-swallow-for-Packers-in-Pittsburgh/1253094f-731a-4ddc-a24c-c8405562cb84"	title="'Tough one to swallow' for Packers in Pittsburgh">
					<img src="http://prod.static.packers.clubs.nfl.com//assets/club-images/content-stream/2017/11-november/171126-game-recap-300.jpg" alt="'Tough one to swallow' for Packers in Pittsburgh" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-events/article-game-recap/article-1/Tough-one-to-swallow-for-Packers-in-Pittsburgh/1253094f-731a-4ddc-a24c-c8405562cb84" title="'Tough one to swallow' for Packers in Pittsburgh">
                        <span>'Tough one to swallow' for Packers in Pittsburgh</span>
					</a></h3>
				

                
				<div class="details">
                
                 
					<span class="date">Posted Nov 26, 2017</span>
				</div>

				
					<p>At 5-6, Green Bay has no more margin for error</p>
				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				
					<div class="thumb"><a href="/news-and-events/article-roster-moves/article-1/Packers-announce-roster-moves/d9d994a0-cda0-4ec0-bbe7-c0a3d125d127"	title="Packers announce roster moves">
					<img src="http://prod.static.packers.clubs.nfl.com//assets/club-images/content-stream/2017/11-november/171128-mathews-kallon-300.jpg" alt="Packers announce roster moves" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-events/article-roster-moves/article-1/Packers-announce-roster-moves/d9d994a0-cda0-4ec0-bbe7-c0a3d125d127" title="Packers announce roster moves">
                        <span>Packers announce roster moves</span>
					</a></h3>
				

                
				<div class="details">
                
                 
					<span class="date">Posted Nov 28, 2017</span>
				</div>

				
					<p>Packers release LB Derrick Mathews, T Francis Kallon from practice squad</p>
				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-odd  loop-last">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				
					<div class="thumb"><a href="/news-and-events/article-insider-inbox/article-1/He-has-that-It-factor-/168074ec-8535-4efb-8563-09f74c786285"	title="He has that 'It' factor ">
					<img src="http://prod.static.packers.clubs.nfl.com//assets/images/imported/GB/photos/article_images/2017/11-november/171130-insider-inbox-950--nfl_thumb_128_83.jpg" alt="He has that 'It' factor " /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-events/article-insider-inbox/article-1/He-has-that-It-factor-/168074ec-8535-4efb-8563-09f74c786285" title="He has that 'It' factor ">
                        <span>He has that 'It' factor </span>
					</a></h3>
				

                
				<div class="details">
                
                 
					<span class="date">Posted Nov 30, 2017</span>
				</div>

				
					<p>Every team is looking for flashes of greatness</p>
				
                
                </div></div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
			<a href="/footer/rss-help.html" class="gbl-ico-rss" title="Subscribe"><span>Subscribe</span></a>
		    
            
			<a href="/news-and-events/all-news.html" class="content-more" title="More Headlines"><span>More Headlines <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1403688063122"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module ">
        <div class="content-list">
            <div class="content-list-variation-2">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Recent Videos</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="10" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="VIDEO" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="More Videos" /><input type="hidden" name="showContentType" value="No" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="moreLinkURL" value="/media-center/videos/all-videos.html" /><input type="hidden" name="showRSS" value="Yes" /><input type="hidden" name="showDescription" value="Yes" /><input type="hidden" name="showPublicationDate" value="Yes" /><input type="hidden" name="relatedClubs" value="GB" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="No" /><input type="hidden" name="numberOfResults" value="3" /><input type="hidden" name="relatedToId" value="e1d68784-363d-42e3-aad4-c2427dc3f3d2" /><input type="hidden" name="month" value="" /><input type="hidden" name="view" value="content-list-variation-2" /><input type="hidden" name="displayName" value="Recent Videos" />    


    <a name="cltop_1512229792611"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1512229792611">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="loop-first  loop-odd">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				
					<div class="thumb"><a href="/media-center/videos/Buccaneers-vs-Packers-Final-Thoughts-/62bbad69-dca9-426c-a486-5be362508a25"	title="Buccaneers vs. Packers: Final Thoughts ">
					<img src="http://prod.static.packers.clubs.nfl.com//assets/images/imported/GB/videos/2017/12-december/02-dec/171202-final-thoughts-1080--nfl_thumb_128_83.jpg" alt="Buccaneers vs. Packers: Final Thoughts " /><span></span>
					
                        
						<span class="tmb-video-play"></span>
					    
                        
                    </a></div>
				 
					<h3><a href="/media-center/videos/Buccaneers-vs-Packers-Final-Thoughts-/62bbad69-dca9-426c-a486-5be362508a25" title="Buccaneers vs. Packers: Final Thoughts ">
                        <span>Buccaneers vs. Packers: Final Thoughts </span>
					</a></h3>
				

                
				<div class="details">
                
					
						
							<span class="date">(4:15)</span>
						
					
				
                 
					<span class="date"><span class="highlight">Posted 34 minutes ago</span></span>
				</div>

				
					<p>The Green Bay Packers are at home to face the Tampa Bay Buccaneers in Week 13. Wes and Mike talk about what's at stake, players to watch, and ways the Packers can win. </p>
				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				
					<div class="thumb"><a href="/media-center/videos/Packers-Unscripted-Ways-to-win/8c218874-fffc-4465-bde0-350b2310df8d"	title="Packers Unscripted: Ways to win">
					<img src="http://prod.static.packers.clubs.nfl.com//assets/images/imported/GB/videos/2017/12-december/02-dec/171202-unscripted-1080--nfl_thumb_128_83.jpg" alt="Packers Unscripted: Ways to win" /><span></span>
					
                        
						<span class="tmb-video-play"></span>
					    
                        
                    </a></div>
				 
					<h3><a href="/media-center/videos/Packers-Unscripted-Ways-to-win/8c218874-fffc-4465-bde0-350b2310df8d" title="Packers Unscripted: Ways to win">
                        <span>Packers Unscripted: Ways to win</span>
					</a></h3>
				

                
				<div class="details">
                
					
						
							<span class="date">(22:15)</span>
						
					
				
                 
					<span class="date"><span class="highlight">Posted 1 hour ago</span></span>
				</div>

				
					<p>Mike and Wes discuss the keys to victory for the Packers against the Buccaneers on both sides of the ball. </p>
				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-odd  loop-last">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				
					<div class="thumb"><a href="/media-center/videos/My-Cleats-Hundley--Athletes-vs-Epilepsy/a88347b0-1039-4c3d-a63f-c74c0decf8fb"	title="My Cleats: Hundley & Athletes vs. Epilepsy">
					<img src="http://prod.static.packers.clubs.nfl.com//assets/images/imported/GB/videos/2017/12-december/01-dec/171129-hundley-brett-cleats1080--nfl_thumb_128_83.jpg" alt="My Cleats: Hundley & Athletes vs. Epilepsy" /><span></span>
					
                        
						<span class="tmb-video-play"></span>
					    
                        
                    </a></div>
				 
					<h3><a href="/media-center/videos/My-Cleats-Hundley--Athletes-vs-Epilepsy/a88347b0-1039-4c3d-a63f-c74c0decf8fb" title="My Cleats: Hundley & Athletes vs. Epilepsy">
                        <span>My Cleats: Hundley & Athletes vs. Epilepsy</span>
					</a></h3>
				

                
				<div class="details">
                
					
						
							<span class="date">(0:59)</span>
						
					
				
                 
					<span class="date"><span class="highlight">Posted 16 hours ago</span></span>
				</div>

				
					<p>Quarterback Brett Hundley talks about the specially designed cleats he's going to wear on Sunday. </p>
				
                
                </div></div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
			<a href="/footer/rss-help.html" class="gbl-ico-rss" title="Subscribe"><span>Subscribe</span></a>
		    
            
			<a href="/media-center/videos/all-videos.html" class="content-more" title="More Videos"><span>More Videos <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1403688063115"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="footer-wrap"><style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#club-footer-frag_element1
{
  width:980px;
}

#club-footer-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#club-footer-frag_c1399454449851
{
  width:728px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:20px 0 0 10px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1399454449852
{
  width:220px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:20px 0 0 12px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1432717462550
{
  width:10px;
  min-height:10px;
  height:auto !important;
  height:10px;
  margin:100px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1399454449832
{
  width:980px;
  min-height:290px;
  height:auto !important;
  height:290px;
  margin:20px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1399454449851{background-color: transparent; min-height:0;}#club-footer-frag_c1399454449852{background-color: transparent; min-height:0;}#club-footer-frag_c1432717462550{background-color: transparent; min-height:0;}#club-footer-frag_c1399454449832{background-color: transparent; min-height:0;}</style><div id="club-footer-frag_element1"><div id="club-footer-frag_element2"><div class="iw_component" id="club-footer-frag_c1399454449851"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="728" data-height="90" data-suite="team.gb" data-customparams="mod=draft2015" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="club-footer-frag_c1399454449852"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adj" data-width="220" data-height="90" data-suite="team.gb" data-customparams="mod=draft2015top" class="ad-top">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="club-footer-frag_c1432717462550"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                    <div class="module ">
        <div class="custom-module">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5">
                        <br /><noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=862128667204286&amp;ev=PixelInitialized" /></noscript>
                    </div></div></div></div></div></div>
        </div>
    </div>

                
                
                
            
        
    
    

</div>
</div></div><div class="iw_component" id="club-footer-frag_c1399454449832"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="footer" class="clearfix">
<div class="col-1">
<h4>information</h4>
<ul>
<li><a href="http://www.packers.com/footer/employment.html">Employment</a></li>
<li><a href="http://www.packers.com/footer/contact-us.html">Contact Us</a></li>
<li><a href="http://www.packers.com/footer/terms-and-conditions.html">Terms &amp; Conditions</a></li>
<li><a href="http://www.packers.com/footer/privacy-policy.html">Privacy</a></li>
<li><a href="http://nfl.packers.com/fan_zone/email_newsletter/?utm_source=packers.comfooter">Sign Up For Email</a></li>
<li><a target="_blank" href="http://www.ticketexchangebyticketmaster.com/nfl/greenbay-packers-tickets/?intcmp=tm107539&amp;wt.mc_id=NFL_TEAM_GB_PERM_FOOTER_LINK">NFL Ticket Exchange</a></li>
</ul>
</div>
<div class="col-2">
<h4>coming to a game?</h4>
<ul>
<li><a href="http://www.packers.com/gameday/schedule.html">Schedule</a></li>
<li><a href="http://www.packers.com/gameday/gameday-information.html">Gameday Information</a></li>
<li><a href="http://www.packers.com/gameday/gameday-promotions.html">Gameday Promotions</a></li>
<li><a href="http://www.packers.com/gameday/lambeau-field-a-to-z-guide.html">Lambeau A-Z Guide</a></li>
<li><a href="http://www.packers.com/gameday/parking.html">Parking</a></li>
<li><a href="http://www.packers.com/gameday/fan-conduct.html">Code of Conduct</a></li>
<li><a href="http://www.packers.com/tickets/single-game-tickets.html">Single-Game Tickets</a></li>
<li><a target="_blank" href="http://www.ticketexchangebyticketmaster.com/nfl/resaleorder/green-bay-packers-tickets/event/339?EID=339&amp;intcmp=tm107539&amp;wt.mc_id=NFL_TEAM_GB_PERM_FOOTER_LINK">NFL Ticket Exchange</a></li>
<li><a href="http://www.packers.com/tickets/seating-diagram.html">Seating Diagram</a></li>
</ul>
</div>
<div class="col-3">
<h4>lambeau field</h4>
<ul>
<li><a href="http://www.packers.com/lambeau-field/atrium.html">Atrium</a></li>
<li><a href="http://www.packers.com/lambeau-field/book-your-event/index.html">Book Your Event</a></li>
<li><a href="http://www.packers.com/lambeau-field/hours-of-operation.html">Hours Of Operation</a></li>
<li><a href="http://www.1919kitchenandtap.com/">1919 Kitchen &amp; Tap</a></li>
<li><a href="http://www.packers.com/lambeau-field/hall-of-fame/visit.html">Packers Hall of Fame</a></li>
<li><a target="_blank" href="http://www.packersproshop.com/">Packers Pro Shop</a></li>
<li><a href="http://www.packers.com/lambeau-field/stadium-tours.html">Stadium Tours</a></li>
<li><a href="http://www.packers.com/lambeau-field/atrium.html">Visit Lambeau Field</a></li>
</ul>
</div>
<div class="col-4">
<h4>news &amp; videos</h4>
<ul>
<li><a href="http://www.packers.com/news-and-events/all-news.html">Latest News</a></li>
<li><a href="http://www.packers.com/media-center/videos/all-videos.html">Latest Videos</a></li>
<li><a href="http://www.packers.com/media-center/live-webcasts.html">Live Video</a></li>
<li><a href="http://www.packers.com/media-center/photos/all-photos.html">Photo Galleries</a></li>
<li><a href="http://blog.packers.com/">Blog</a></li>
</ul>
</div>
</div>
<div class="footer-copy-right">Copyright &copy; Green Bay Packers, Inc.</div>
<script type="text/javascript">// <![CDATA[
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4330615-7', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['packersproshop.com'] );

ga('send', 'pageview');
// ]]></script>
<!-- Stanza Calendar Code -->
<script src="https://dff2h0hbfv6w4.cloudfront.net/scripts/embed-stanzacal-v1.js" type="text/javascript"></script>
<!-- Facebook Pixel Code -->
<script type="text/javascript">// <![CDATA[
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1746674208887654');
fbq('track', "PageView");
fbq('track', 'ViewContent');
fbq('track', 'Search');
// ]]></script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1746674208887654&ev=PageView&noscript=1" /></noscript><!-- End Facebook Pixel Code --> <div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="1" data-height="3" data-suite="team.gb" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
                    
                
            
        
    
    

</div>
</div></div></div>
                    
                
            
        
    
    

</div>
</div></div></div></div></div></div></div>
            <div class="netfooter2">
    <div class="netfooter-content">
        <div class="netfooter-icon-league"></div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="https://www.nfl.com">NFL.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflrush.com/?campaign=NFL_footer">NFLRush.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflplayers.com">NFLPlayers.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.ticketexchangebyticketmaster.com/nfl?intcmp=tm105445&wt.mc_id=NFL_LEAGUE_TE_FOOTER">NFL Ticket Exchange</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.playfootball.com/">NFL Youth Tackle</a>
                </li>
                <li>
                    <a target="_blank" href="http://profootballhof.com">Profootballhof.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="http://www.nflshop.com/source/bm-nflcom-TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER?utm_source=TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER&utm_medium=bm_referral&utm_term=kw--TeamSite|cpn-no_coupon|offerno_offer&utm_content=lNFL|tall_NFL_teams|pall_NFL_players|pcall_product_categories|agNoGender&utm_campaign=destNFL_Shop|creatvTeamSite_NFL_SHOP_TAB_BOTTOM_BANNER|date111914|geo-NoGeo">NFL Shop</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflauction.nfl.com/">NFL Auction</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nfl.com/nflnetwork">NFL Network</a>
                </li>
                <li>
                    <a target="_blank" href="https://nflonlocation.com/?utm_campaign=OLE&utm_medium=referral&utm_source=nfl&utm_content=footerlink_teamsites">NFL On Location</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jointheteam.com/">In The Community</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflhealthandsafety.com/">NFLHealthandSafety.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-afc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.buffalobills.com/">Bills</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.miamidolphins.com/">Dolphins</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.patriots.com/">Patriots</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.newyorkjets.com/">Jets</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.baltimoreravens.com/">Ravens</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.bengals.com/">Bengals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.clevelandbrowns.com/">Browns</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.steelers.com/">Steelers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.houstontexans.com/">Texans</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.colts.com/">Colts</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jaguars.com/">Jaguars</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.titansonline.com/">Titans</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.denverbroncos.com/">Broncos</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.kcchiefs.com/">Chiefs</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.raiders.com/">Raiders</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.chargers.com/">Chargers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-nfc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.dallascowboys.com/">Cowboys</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.giants.com/">Giants</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.philadelphiaeagles.com/">Eagles</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.redskins.com/">Redskins</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.chicagobears.com/">Bears</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.detroitlions.com/">Lions</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.packers.com/">Packers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.vikings.com/">Vikings</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.atlantafalcons.com/">Falcons</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.panthers.com/">Panthers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.neworleanssaints.com/">Saints</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.buccaneers.com/">Buccaneers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.azcardinals.com/">Cardinals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.therams.com/">Rams</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.sf49ers.com/">49ers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.seahawks.com/">Seahawks</a>
                </li>
            </ul>
        </div>
    </div>
</div>

            <!-- SiteCatalyst code version: H.17. Copyright 1997-2008 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="http://prod.static.packers.clubs.nfl.com/nfl-assets/js/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.packers.clubs.nfl.com/nfl-assets/js/s_code.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.packers.clubs.nfl.com/nfl-assets/js/nflcs-lib.js"></script>
<script language="JavaScript" type="text/javascript">
    /* sets reporting filters */
    s_analytics.linkInternalFilters='javascript:,Packers.com';
    /* You may give each page an identifying name, server, and channel on the next lines. */
    s_analytics.pageName="";
    s_analytics.server="";
    s_analytics.channel="";
    s_analytics.hier1="";
    s_analytics.pageType="";
    s_analytics.prop1="";
    s_analytics.prop2="";
    s_analytics.prop3="";
    s_analytics.prop4="";
    s_analytics.prop5="";
    /* Conversion Variables */
    s_analytics.campaign="";
    s_analytics.state="";
    s_analytics.zip="";
    s_analytics.events="";
    s_analytics.products="";
    s_analytics.purchaseID="";
    s_analytics.eVar1="";
    s_analytics.eVar2="";
    s_analytics.eVar3="";
    s_analytics.eVar4="";
    s_analytics.eVar5="";
</script>
<script language="JavaScript" type="text/javascript"><!--
    if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
//--></script>
<!-- /DO NOT REMOVE/ End SiteCatalyst code version: H.17. -->
<div data-adtype="adi" data-width="1" data-height="4" data-suite="team.gb" data-customparams="interstitial=true" data-cookie-duration="3" data-servicelist="INT,US" class="geo-interstitial interstitial_container modal-window jqmWindow"></div>
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 53847;
    _sf_async_config.domain = 'packers.com';
    _sf_async_config.useCanonical = true;
    var section = document.URL.split('/')[3] || "homepage";
    _sf_async_config.sections = section; //CHANGE THIS Change this to your Section name
    _sf_async_config.authors = ''; //CHANGE THIS Change this to your Author name
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script><!--ls:end[body]--></body></html>