<!DOCTYPE html SYSTEM "about:legacy-compat">

     
     
         
         
         
         
         
       
     
     
     
    
        
    





     
            
            
                    <html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:nflcs="http://clubs.nfl.com" xmlns="http://www.w3.org/1999/xhtml" xmlns:pas="http://pluckstagepackers.nfl.com/2009/pluckApplicationServer">

                
            
        <head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><!--ls:begin[stylesheet]--><style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#element1
{
  width:980px;
}

#element2
{
  width:980px;
  display:inline;
  float:left;
}

#c1403688062727
{
  width:728px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:5px 0 0 10px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688062734
{
  width:220px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:5px 10px 0 12px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688062737
{
  width:980px;
  min-height:115px;
  height:auto !important;
  height:115px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688062728
{
  width:980px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688062736
{
  width:980px;
  min-height:70px;
  height:auto !important;
  height:70px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688062722
{
  width:970px;
  min-height:40px;
  height:auto !important;
  height:40px;
  margin:0 0 0 10px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#element3
{
  width:980px;
  display:inline;
  float:left;
}

#element4
{
  width:660px;
  margin:0 0 0 10px;
  display:inline;
  float:left;
}

#c1403688062726
{
  width:660px;
  min-height:35px;
  height:auto !important;
  height:35px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688062721
{
  width:660px;
  min-height:625px;
  height:auto !important;
  height:625px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688062735
{
  width:660px;
  min-height:200px;
  height:auto !important;
  height:200px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#element5
{
  width:310px;
  display:inline;
  float:left;
}

#c1403688062731
{
  width:310px;
  min-height:150px;
  height:auto !important;
  height:150px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688062729
{
  width:310px;
  min-height:110px;
  height:auto !important;
  height:110px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688062724
{
  width:310px;
  min-height:290px;
  height:auto !important;
  height:290px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688062733
{
  width:310px;
  min-height:200px;
  height:auto !important;
  height:200px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688062725
{
  width:310px;
  min-height:110px;
  height:auto !important;
  height:110px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688062732
{
  width:660px;
  min-height:150px;
  height:auto !important;
  height:150px;
  margin:0 310px 0 10px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688062730
{
  width:660px;
  min-height:320px;
  height:auto !important;
  height:320px;
  margin:0 310px 0 10px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688062723
{
  width:980px;
  min-height:420px;
  height:auto !important;
  height:420px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1403688062727{background-color: transparent; min-height: 0;}#c1403688062734{background-color: transparent; min-height: 0;}#c1403688062737{background-color: transparent; min-height: 0;}#c1403688062728{background-color: transparent; min-height: 0;}#c1403688062736{background-color: transparent; min-height: 0;}#c1403688062722{background-color: transparent; min-height: 0;}#c1403688062726{background-color: transparent; min-height: 0;}#c1403688062721{background-color: transparent; min-height: 0;}#c1403688062735{background-color: transparent; min-height: 0;}#c1403688062731{background-color: transparent; min-height: 0;}#c1403688062729{background-color: transparent; min-height: 0;}#c1403688062724{background-color: transparent; min-height: 0;}#c1403688062733{background-color: transparent; min-height: 0;}#c1403688062725{background-color: transparent; min-height: 0;}#c1403688062732{background-color: transparent; min-height: 0;}#c1403688062730{background-color: transparent; min-height: 0;}#c1403688062723{background-color: transparent; min-height: 0;}</style><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content=""><!--ls:end[meta-keywords]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/>
<script type="text/javascript">
    var nflcsAssetPath='http://prod.static.packers.clubs.nfl.com/';
    var nflcsImgAssetPath='http://prod.images.packers.clubs.nflcdn.com:80/image-web/NFL/CDA/data/deployed/prod/PACKERS/';
    var nflcsAVAssetPath='http://prod.video.packers.clubs.nfl.com/';
    var nflcsClubCode='GB';
    var nflcsIsIntlDateFormat = !!(nflcsClubCode == 'NFLUK');
    var nflcomCombinatorAVP='http://combine.nflcdn.com/yui/min2/index.php?g=video';
    var nflcomYuiBase='http://combine.nflcdn.com/yui/';
    var nflcsAVDefaults={
        id:"avplayer",
        width:"410",
        config:"http://prod.static.packers.clubs.nfl.com/assets/vp/prod/config.json",
        autoplay:false,
        pr:3,
        offset:0,
        playername: "player_default"
    }
    // omniture account VAR instantiated here to provide data to media player
    var s_account, s_analytics, s;
    s_account ='nflclubspackers,nflclubsglobal';
    if(!window.jsRand) window.jsRand = Math.floor(Math.random()*10000000);
    var isSplashPage = false;
</script>
<script type="text/javascript" src="http://prod.static.packers.clubs.nfl.com/nfl-assets/js/shims.js"></script>
<script type="text/javascript" src="http://prod.static.packers.clubs.nfl.com/nfl-assets/js/nflcs-main.js"></script>
<link type="text/css" href="http://prod.static.packers.clubs.nfl.com/nfl-assets/css/nflcs-league.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.packers.clubs.nfl.com/nfl-assets/css/nflcs-print.css" rel="stylesheet" media="print"/>
<link type="text/css" href="http://prod.static.packers.clubs.nfl.com/assets/nflcss/club-main.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.packers.clubs.nfl.com/nfl-assets/css/light.css" rel="stylesheet"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@packers"/>

<meta property="og:type" content="article"/>
<title>Ty Montgomery feeling at home in Packers' backfield</title>
        <meta name="description" content="Former receiver enjoying his first offseason at running back" />
        <link rel="canonical" href="/news-and-events/article-player-feature/article-1/Ty-Montgomery-feeling-at-home-in-Packers-backfield/0ca16cca-1883-4bce-acbf-d766c0ee36e7" />
        <meta property="og:title" content="Ty Montgomery feeling at home in Packers&#039; backfield&nbsp;"/>
                <meta property="og:description" content="Former receiver enjoying his first offseason at running back&nbsp;"/>
                <meta property="og:url" content="http://www.packers.com/news-and-events/article-player-feature/article-1/Ty-Montgomery-feeling-at-home-in-Packers-backfield/0ca16cca-1883-4bce-acbf-d766c0ee36e7?campaign=gb:fanshare:facebook"/>
                <meta property="twitter:url" content="http://www.packers.com/news-and-events/article-player-feature/article-1/Ty-Montgomery-feeling-at-home-in-Packers-backfield/0ca16cca-1883-4bce-acbf-d766c0ee36e7?campaign=gb:fanshare:twitter"/>
                <meta property="og:image" content="http://prod.static.packers.clubs.nfl.com//assets/club-images/content-stream/2017/05-may/170524-montgomery-feature-300.jpg"/>
                    <link rel="alternate" type="application/rss+xml" title="News RSS Feed" href="/cda-web/rss-module.htm?tagName=News"/>
<link rel="alternate" type="application/rss+xml" title="Videos RSS Feed" href="/cda-web/rss-module.htm?tagName=Videos"/>
<link rel="alternate" type="application/rss+xml" title="Photos RSS Feed" href="/cda-web/rss-module.htm?tagName=Photos"/>
<link rel="alternate" type="application/rss+xml" title="Audio RSS Feed" href="/cda-web/rss-module.htm?tagName=Audio"/>
<link rel="alternate" type="application/rss+xml" title="InsiderInbox RSS Feed" href="/cda-web/rss-module.htm?tagName=InsiderInbox"/>
<link rel="alternate" type="application/rss+xml" title="AskVic RSS Feed" href="/cda-web/rss-module.htm?tagName=AskVic"/>
<script type="text/javascript" src="http://prod.static.packers.clubs.nfl.com/assets/js/tynt.js"></script>
        <script src="/assets/js/featured-photo-gallery.js" type="text/javascript"></script>
<link href='http://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
<!--ls:begin[head-injection]--><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><div class="gbl-wrp-1"><div class="gbl-wrp-2"><div class="gbl-wrp-3"><div class="gbl-wrp-4"><div class="gbl-wrp-5"><div id="element1"><div id="element2"><div class="iw_component" id="c1403688062727"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adi" data-width="728" data-height="90" data-suite="nfl.clubsites" data-customparams="club=gb" class="ad-top">
                <param name="dcopt" value="ist"/>
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1403688062734"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adj" data-width="220" data-height="90" data-suite="team.gb" data-customparams="pos=top" class="ad-top">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div><div class="iw_component" id="c1403688062737"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#mid-header-frag_element1
{
  width:980px;
}

#mid-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#mid-header-frag_c1399262174208
{
  width:160px;
  min-height:115px;
  height:auto !important;
  height:115px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1399262174207
{
  width:590px;
  min-height:115px;
  height:auto !important;
  height:115px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_element3
{
  width:230px;
  display:inline;
  float:left;
}

#mid-header-frag_c1399262174202
{
  width:230px;
  min-height:15px;
  height:auto !important;
  height:15px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1399262174206
{
  width:230px;
  min-height:100px;
  height:auto !important;
  height:100px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1399262174208{background-color: transparent; min-height:0;}#mid-header-frag_c1399262174207{background-color: transparent; min-height:0;}#mid-header-frag_c1399262174202{background-color: transparent; min-height:0;}#mid-header-frag_c1399262174206{background-color: transparent; min-height:0;}</style><div id="mid-header-frag_element1"><div id="mid-header-frag_element2"><div class="iw_component" id="mid-header-frag_c1399262174208"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hdr-logo"><a href="http://www.packers.com/index.html"><span>&nbsp;</span></a></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1399262174207"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hdr-logo-text"><a href="http://www.packers.com/index.html"><span>&nbsp;</span><!--</a></div> <a href="http://www.packers.com/index.html"><img src="http://prod.static.packers.clubs.nfl.com/assets/images/imported/GB/photos/site/homepage/2016/matchup-header-vs-cowboys-3.png" /></a>--></a></div>
                    
                
            
        
    
    

</div>
</div><div id="mid-header-frag_element3"><div class="iw_component" id="mid-header-frag_c1399262174202"><div class="gbl-nfl-network">
<div class="nfl-network-btn">
<a href="#" class="gbl-nfl-network-btn"></a>
</div>
</div>
</div><div class="iw_component" id="mid-header-frag_c1399262174206"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">

</div>
</div></div></div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1403688062728"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">

<div id="main-nav-ribbon" data-options="{navType='ribbon', effect='jswing',duration=500}">
    <ul class="root-menu-items">
            <li id="main-nav-team">
                <a class="root-node-link" target="" title="Team" href="http://www.packers.com/team/index.html?icampaign=nav">
                    <span>Team</span>
                </a>
            </li>
            <li id="main-nav-news">
                <a class="root-node-link selected" target="" title="News" href="http://www.packers.com/news-and-events/index.html">
                    <span>News</span>
                </a>
            </li>
            <li id="main-nav-video">
                <a class="root-node-link" target="" title="Video" href="http://www.packers.com/media-center/videos/all-videos.html">
                    <span>Video</span>
                </a>
            </li>
            <li id="main-nav-photos">
                <a class="root-node-link" target="" title="Photos" href="http://www.packers.com/photos/all-photos.html">
                    <span>Photos</span>
                </a>
            </li>
            <li id="main-nav-history">
                <a class="root-node-link" target="" title="History" href="http://www.packers.com/history/index.html">
                    <span>History</span>
                </a>
            </li>
            <li id="main-nav-fans">
                <a class="root-node-link" target="" title="Fans" href="http://www.packers.com/fan-zone/index.html">
                    <span>Fans</span>
                </a>
            </li>
            <li id="main-nav-gameday">
                <a class="root-node-link" target="" title="Gameday" href="http://www.packers.com/gameday/index.html">
                    <span>Gameday</span>
                </a>
            </li>
            <li id="main-nav-community">
                <a class="root-node-link" target="" title="Community" href="http://www.packers.com/community/index.html">
                    <span>Community</span>
                </a>
            </li>
            <li id="main-nav-tickets">
                <a class="root-node-link" target="" title="Tickets" href="http://www.packers.com/tickets/index.html">
                    <span>Tickets</span>
                </a>
            </li>
            <li id="main-nav-lambeau-field">
                <a class="root-node-link" target="" title="Lambeau Field" href="http://www.packers.com/lambeau-field/index.html">
                    <span>Lambeau Field</span>
                </a>
            </li>
            <li id="main-nav-shop">
                <a class="root-node-link no-ribbon" target="" title="Shop" href="http://www.packersproshop.com/welcome/?utm_source=packers.com&utm_medium=referral&utm_campaign=top%2Bnavigation">
                    <span>Shop</span>
                </a>
            </li>
    </ul>

    <div id="ribbon-container">
	
		<div class="ribbon-container-wrp-1">
	
		<div class="ribbon-container-wrp-2">
	
		<div class="ribbon-container-wrp-3">
	
		<div class="ribbon-container-wrp-4">
	
            <div class="fragment-container" parent="main-nav-team" rel="/nav-ribbon/team.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-news" rel="/nav-ribbon/news.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-video" rel="/nav-ribbon/video.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-photos" rel="/nav-ribbon/photos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-history" rel="/nav-ribbon/history.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-fans" rel="/nav-ribbon/fans.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-gameday" rel="/nav-ribbon/gameday.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-community" rel="/nav-ribbon/community.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-tickets" rel="/nav-ribbon/tickets.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-lambeau-field" rel="/nav-ribbon/lambeau-field.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-shop" rel="/nav-ribbon/shop.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
	
		</div>
	
		</div>
	
		</div>
	
		</div>
	
    </div>
</div>
<script type="text/javascript">
        s_analytics_channel     = 'News';
        s_analytics_hier1       = 'Packers|News';
</script>

</div>
</div><div class="iw_component" id="c1403688062736"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#bot-header-frag_element1
{
  width:980px;
}

#bot-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#bot-header-frag_c1399262174063
{
  width:720px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1399262174058
{
  width:260px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1461315876759
{
  width:200px;
  min-height:20px;
  height:auto !important;
  height:20px;
  margin:0 780px 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1399262174063{background-color: transparent; min-height:0;}#bot-header-frag_c1399262174058{background-color: transparent; min-height:0;}#bot-header-frag_c1461315876759{background-color: transparent; min-height:0;}</style><div id="bot-header-frag_element1"><div id="bot-header-frag_element2"><div class="iw_component" id="bot-header-frag_c1399262174063"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hot-topics">
<ul>
<li class="watch-games">
<div><nflcs:ad class="no-style" data-adtype="adj" data-width="200" data-height="12" data-suite="team.gb" data-customparams=""><param value="ad" name="nfl" /></nflcs:ad></div>
</li>
<li><a href="http://www.packers.com/fan-zone/contests.html?icampaign=spotlight_contests">Promotions</a></li>
<li><a href="http://nfl.packers.com/fan_zone/email_newsletter/?utm_source=packers.comheadertext">Email</a></li>
<!--<li><a href="http://www.packers.com/media-center/recent-podcast.html?icampaign=spotlight_podcasts">Podcasts</a></li>-->
<li><a href="http://www.packers.com/news-and-events/2017-prospect-primer.html?icampaign=spotlight_prospect_primer">Prospect Primer</a></li>
<li><a href="http://www.packers.com/news-and-events/concert.html?icampaign=spotlight_concert">Billy Joel</a></li>
<li class="last"><a href="http://www.packers.com/gameday/schedule.html?icampaign=spotlight_schedule">Schedule</a></li>
</ul>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="bot-header-frag_c1399262174058"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0" xmlns:xalan="http://xml.apache.org/xalan" id="gbl-hd-search">
<div>
<input value="" type="hidden">











    
        










<div class="module search ramp" >
            <div class="hd empty">
                        </div>
                    <div class="bd">
                        
<div id="search">
	<form method="get" name="search-form" action="http://www.packers.com/search-results">
		<fieldset title="Search the site">
            <div class="search-text-wrp-1"><div class="search-text-wrp-2"><div class="search-text-wrp-3"><div class="search-text-wrp-4"><div class="search-text-wrp-5">
					<input type="text" name="q" class="search-autocomplete" data-search-text="Search packers.com" data-publish-url="http://packers.hosted.cx/" data-search-url="http://www.packers.com/" data-search-path="search-results" id="search-text" value="Search packers.com" autocomplete="off"/>
			</div></div></div></div></div>
			<input name="Go" type="image" value="" width="0"  class="go" />

		</fieldset>
	</form>
        <div id="list-autocomplete"></div>
</div>
</div>
                    <div class="ft empty">
                        </div>
                    </div>
    

    
    

</div>
</div>
</div></div><div class="iw_component" id="bot-header-frag_c1461315876759"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                    <div class="module ">
        <div class="custom-module">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5">
                        <span></span>
                    </div></div></div></div></div></div>
        </div>
    </div>

                
                
                
            
        
    
    

</div>
</div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1403688062722"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







	<div class="pg-hdr pg-hdr-news">
		
			<div class="sponsorship-chrome"><div class="ad-chrome" rev="">
            <nflcs:ad data-adtype="adj" data-width="150" data-height="45" data-suite="team.gb" data-customparams="" class="ad-chrome">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    </div>
		
		<h1><span>News</span></h1>
	</div>


</div>
</div><div id="element3"><div id="element4"><div class="iw_component" id="c1403688062726"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module ">
        <div class="content-tools content-tools-league">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><ul class="social-buttons">
                    <li class="button facebook-like">
                            <div class="data-container" data-font="arial" data-layout="button_count" data-width="90" data-appid="189116094440992" data-type="facebook-like"></div>
                        </li>
                    <li class="button twitter-tweet">
                            <div class="data-container" data-via="packers" data-count="horizontal" data-caption="Tweet" data-type="twitter-tweet"></div>
                        </li>
                    <li class="button google-plus-one">
                            <div class="data-container" data-type="google-plus-one" data-size="medium"></div>
                        </li>
                    </ul>
            <dl class="actions">
                <dt class="share"><a href="#content-tools-share" rel="#content-tools-share" title="Share">Share</a></dt>
                    <dd class="share modal" id="content-tools-share">
                        <div class="hd"></div>
                        <div class="bd">
                            <ul class="social-bookmarks">
                                <li class="bookmark facebook"><a href="http://www.facebook.com/sharer.php?u=${param.requestUri}" title="Facebook">Facebook</a></li>
                                <li class="bookmark twitter"><a href="http://twitter.com/share?url=${param.requestUri}&text={page.title}" title="Twitter">Twitter</a></li>
                                <li class="bookmark stumbleupon"><a href="http://www.stumbleupon.com/submit?url=${param.requestUri}" title="StumbleUpon">StumbleUpon</a></li>
                                <li class="bookmark digg"><a href="http://digg.com/submit?url=${param.requestUri}" title="Digg">Digg</a></li>
                                <li class="bookmark reddit"><a href="http://reddit.com/submit?url=${param.requestUri}&title={page.title}" title="Reddit">Reddit</a></li>
                                <li class="bookmark delicious"><a href="http://delicious.com/save?url=${param.requestUri}&title={page.title}" title="Delicious">Delicious</a></li>
                                <li class="bookmark diigo"><a href="http://www.diigo.com/post?url=${param.requestUri}&title={page.title}" title="Diigo">Diigo</a></li>
                                </ul>
                        </div>
                    </dd>
                <dt class="print"><a href="#" title="Print">Print</a></dt>
                    <dd class="print"></dd>
                <dt class="email"><a href="#content-tools-email" rel="#content-tools-email" title="Email">Email</a></dt>
                    <dd class="email modal" id="content-tools-email">
                        <div class="hd"></div>
                        <div class="bd">
                            <form id="content-tools-email-form" name="content-tools-email-form" action="/cda-web/content-tools-module.htm;jsessionid=F0EC0802E532C89E1B48E9DA888C8121?&amp;showTools=email,%20print,%20rss,%20share&amp;requestUri=http://www.packers.com/news-and-events/article-player-feature/article-1/Ty-Montgomery-feeling-at-home-in-Packers-backfield/0ca16cca-1883-4bce-acbf-d766c0ee36e7" method="post" onsubmit="return(false);"><input id="copyUrl" name="copyUrl" type="hidden" value="http://www.packers.com/news-and-events/article-player-feature/article-1/Ty-Montgomery-feeling-at-home-in-Packers-backfield/0ca16cca-1883-4bce-acbf-d766c0ee36e7"/><fieldset class="content-tools-email-fields">
                                    <div class="response-message"></div>
                                    <div class="form-email-hdr">
                                        <p><span>*</span> Required field</p>
                                        <p>Allow up to 5 recipients</p>
                                    </div>
                                    <div class="form-email-email">
                                        <label for="content-tools-email-toemail">Recipient Email <span>*</span></label>
                                        <input name="friendEmailList" id="content-tools-email-toemail" class="isRequired isEmail"/>
                                        <p>Send up to 5 emails, separate emails with a comma</p>
                                    </div>
                                    <div class="form-email-fromemail">
                                        <label for="content-tools-email-fromemail">Sender Email <span>*</span></label>
                                        <input name="userEmail" id="content-tools-email-fromemail" class="isRequired isEmail"/>
                                    </div>
                                    <div class="formactions">
                                        <input id="content-tools-email-submit" type="submit" name="content-tools-email-submit" value="Submit"/>
                                    </div>
                                </fieldset>
                            </form></div>
                    </dd>
                <dt class="rss img-txt"><a href="/footer/rss-help.html" title="RSS">RSS</a></dt>
                    <dd class="rss"></dd>
                </dl>
        </div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1403688062721"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module ">
        <div class="article">
            <div class="article-small">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="hd">
                <div id="print-module" rel="/cda-web/article-module.htm?id=0ca16cca-1883-4bce-acbf-d766c0ee36e7&seoTitle=Ty-Montgomery-feeling-at-home-in-Packers-backfield&section=news-and-events/article-player-feature&vv=print"></div>
                <h2 class="article-title"><span>Ty Montgomery feeling at home in Packers&#039; backfield</span></h2>
                <p class="article-update"><span class="highlight">Posted 39 minutes ago</span></p>
                <p class="article-byline">
                                <span class="source person">
    <span class="vcard has-photo">
        <span class="photo-container">
                <img class="photo" src="http://prod.static.packers.clubs.nfl.com//assets/images/imported/GB/photos/headshots-writers/Hodkiewicz_Wes.jpg"/>
            </span>
        <span class="data">
                <span class="name-container">
                        <span class="fn ">Wes Hodkiewicz</span>
                    </span>
                <span class="note">packers.com staff writer</span>
                <span class="links">
                        <a target="_blank" class="url TWITTER" href="https://twitter.com/WesHod" > <span>@WesHod</span></a>
                        </span>
                </span>
        </span>
</span></p>
                            <ul class="article-resize">
                    <li class="text-resize-sm"><a href="#" title="Smaller text"><span>a</span></a></li>
                    <li class="text-resize-lg"><a href="#" title="Larger text"><span>a</span></a></li>
                </ul>
            </div>
            <div class="bd">
                <h3><span>Former receiver enjoying his first offseason at running back</span></h3><div class="article-content"><div align="center"><img mce_real_src="/assets/images/imported/GB/photos/article_images/2017/05-may/170524-montgomery-feature-950.jpg" class="article-img-insert-ct" src="/assets/images/imported/GB/photos/article_images/2017/05-may/170524-montgomery-feature-950.jpg" width="600" /></div> <br /> <p>GREEN BAY – The running back has been out of the bag since October. One of the Packers’ best kept secrets on offense is now on the radar of every NFL team.</p> <p>A year ago at this time, <nobr><a href="/team/roster/ty-montgomery/a2c065c3-9eb3-4126-8c1f-fe5b8a5d044a/"  rel="/cda-web/person-card-module.htm?mode=data&id=a2c065c3-9eb3-4126-8c1f-fe5b8a5d044a" rev="player" title="Ty Montgomery" class="player-card-tooltip"><span>Ty Montgomery</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> wasn’t even running yet after undergoing ankle surgery. By training camp, he was a receiver just trying to earn his place on the roster.</p> <p>It wasn’t until Week 7 his true purpose was revealed. With a rash of injuries at running back, the Packers’ coaching staff moved the budding playmaker to the backfield out of necessity and the shoe fit perfectly.</p> <p>Montgomery averaged 5.9 yards per carry on 77 attempts on his way to leading the Packers in rushing with 457 yards and three touchdowns, including a dominant 16-carry, 162-yard performance against the Chicago Bears last December.</p> <p>His breakthrough put the league on notice, and with that in mind, Montgomery and Packers running backs coach Ben Sirmans have been busy preparing for the running back’s second act this offseason.</p> <p>“He understands what the challenges are this year,” Sirmans said. “Everybody knows who he is now. So now when they’re looking at us on film and preparing for us, they know who Ty Montgomery is. They know what he can do. Like I told him, the only thing we can do from this point on is keep enhancing the skill sets that he has.”</p> <p>The Packers see big things in Montgomery’s future. After the draft, Head Coach Mike McCarthy proclaimed him the team’s starting running back, charged with leading a backfield with three rookie draft picks and nobody older than 24.</p> <p>It’s still been an education for Montgomery. After relying on his talent and instincts to navigate 2016, he finally has the opportunity to learn the position at a more controlled pace.</p> <p>Once the classroom portion of the offseason program started, Sirmans sat down with Montgomery to review each of his carries from last year and a pattern quickly emerged.</p> <p>“You really don’t realize how many tackles he broke,” Sirmans said. “As a receiver, you would not imagine a guy being able to break that many arm tackles or getting hit and still running.”</p> <p>Montgomery was running to just gain yards, though. Now, he understands the subtle differences in defensive fronts and has taken cues from Sirmans and fullback <nobr><a href="/team/roster/aaron-ripkowski/2fb6e242-2da7-4d48-8688-0a1de0df6578/"  rel="/cda-web/person-card-module.htm?mode=data&id=2fb6e242-2da7-4d48-8688-0a1de0df6578" rev="player" title="Aaron Ripkowski" class="player-card-tooltip"><span>Aaron Ripkowski</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> on how to improve his pass protection.</p> <p>When the coaches turn on film, the game has slowed down for Montgomery. He can see blitzes developing before they happen, a critical part of being a three-down back capable of doing whatever is asked.</p> <p>Only a month into the offseason program, Montgomery already is starting to feel a difference.</p> <p>“I was running a lot on instincts. I knew where I was supposed to be going, but it was instinct,” Montgomery said. “Now, I know techniques. I know rotations and linebacker positions, and fronts and understanding gap rules and what the defense is supposed to be doing. Now when I get out there, I know my reads and my aiming points and I can just add that to my instincts. I’m excited to do that.”</p> <p>Montgomery never envisioned being a starting running back in the NFL. Until last year, he hadn’t played the position full-time since grade school.</p> <p>For that reason, Montgomery admits this feels a bit like he’s entering his second NFL season, not his third. Even his location in the locker room has shifted after moving down a few lockers to join his fellow running backs.</p> <p>One thing that hasn’t changed is his number. Montgomery was allowed to keep his No. 88 because of an NFL rule that stipulates skill-position players are able to keep their number if they play a full season at their previous position.</p> <p>After talking it over with his agent, Montgomery decided to stick with it. Don’t let the number fool you, though. He’s a running back in every sense of the word.</p> <p>“That was extremely impressive learning on the fly like that,” center <nobr><a href="/team/roster/corey-linsley/82786056-74d2-4d9b-9ce8-4f098ea8e4c4/"  rel="/cda-web/person-card-module.htm?mode=data&id=82786056-74d2-4d9b-9ce8-4f098ea8e4c4" rev="player" title="Corey Linsley" class="player-card-tooltip"><span>Corey Linsley</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> said. “I’m excited to see what Ty can do this year with the whole offseason and whole year under his belt now as a running back.</p> <p>“Now, he’s a real running back. He’s not a convert anymore. I know he’s been working his tail off. He hasn’t changed one bit with his work ethic just because he’s had a little success.”</p> <p>The move to running back has been liberating for Montgomery on several fronts, but perhaps for no bigger reason than it’s allowed him to train at his more natural position.</p> <p>Montgomery tends to hover around 220 pounds, but he used to feel pressure to be lighter to play receiver. That’s no longer an issue and it’s made a difference in his weight-training.</p> <p>“Specifically, I didn’t try to keep my weight down,” said Montgomery when asked about the biggest difference in his training. “I always had to try to stay light. It took more effort to stay light than hover around 220 like I naturally do.</p> <p>“My body naturally adapts really fast to things and responds really well. I lift like a running back now.”</p> <p>The strides have shown in the classroom. Montgomery feels just as comfortable answering questions these days as he does asking them.</p> <p>It’s different without Eddie Lacy and James Starks, but Montgomery enjoys working with <nobr><a href="/team/roster/jamaal-williams/a28a854a-a0cf-4b2d-b100-c884a43f7ff9/"  rel="/cda-web/person-card-module.htm?mode=data&id=a28a854a-a0cf-4b2d-b100-c884a43f7ff9" rev="player" title="Jamaal Williams" class="player-card-tooltip"><span>Jamaal Williams</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr>, <nobr><a href="/team/roster/aaron-jones/4e5ff5b3-72aa-4072-ac61-d9f004f5b8f7/"  rel="/cda-web/person-card-module.htm?mode=data&id=4e5ff5b3-72aa-4072-ac61-d9f004f5b8f7" rev="player" title="Aaron Jones" class="player-card-tooltip"><span>Aaron Jones</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> and <nobr><a href="/team/roster/devante-mays/7fab6adc-9fdf-4c86-9630-df0949feb3f3/"  rel="/cda-web/person-card-module.htm?mode=data&id=7fab6adc-9fdf-4c86-9630-df0949feb3f3" rev="player" title="Devante Mays" class="player-card-tooltip"><span>Devante Mays</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr>. As Montgomery looks to build off his successes last season, Sirmans believes that work ethic will pay dividends in training camp and beyond.</p> “He sees himself as a guy who wants to be an asset with anything he’s asked to do,” Sirmans said. “The way he’s built, the last thing he wants to do when he steps on the football field is be a liability whether it’s a receiver, runner or protecting the quarterback. His biggest strength is his competitiveness and it’s what’s helping him succeed with what he’s doing so far.”<br /><br /></div>
                </div>
            <script type="text/javascript">
                s_analytics_prop1	= "Ty Montgomery feeling at home in Packers&#039; backfield";
                s_analytics_prop4	= "Wes Hodkiewicz";
                s_analytics_prop11	= "0ca16cca-1883-4bce-acbf-d766c0ee36e7";
                s_analytics_prop12	= "Ty Montgomery feeling at home in Packers&#039; backfield";
                s_analytics_prop13	= "Wes Hodkiewicz";
            </script>
        </div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1403688062735"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="disqus_thread" style="margin: 0 10px 10px 0; padding: 10px;">&nbsp;</div>
<script type="text/javascript">// <![CDATA[
	function removeTrailingSlash(pathname) {
		lastChar = pathname.length-1;
		
		return  (pathname.charAt(lastChar) == "/") ? pathname.substring(0,lastChar) : pathname;
	}

	function extractContentId(pathname) {
		pathname = removeTrailingSlash(pathname);
		return pathname.substring(pathname.lastIndexOf("/")+1,pathname.length);   
	}
	
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */

    var disqus_shortname = 'greenbaypackers'; // required: replace example with your forum shortname
    var disqus_developer = 1;
    var disqus_identifier = extractContentId(window.location.pathname);
    var disqus_url = [window.location.protocol, '//', window.location.host, window.location.pathname].join('');

    /* * * DON'T EDIT BELOW THIS LINE * * */

    (function() {

        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;

        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';

        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);

    })();
// ]]></script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript><a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
                    
                
            
        
    
    

</div>
</div></div><div id="element5"><div class="iw_component" id="c1403688062731"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adj" data-width="300" data-height="250" data-suite="team.gb" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1403688062729"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adj" data-width="300" data-height="100" data-suite="team.gb" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1403688062724"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module ">
        <div class="content-list">
            <div class="content-list-variation-2">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Latest News</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="15" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="showRSS" value="Yes" /><input type="hidden" name="moreLinkURL" value="/news-and-events/all-news.html" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPublicationDate" value="Yes" /><input type="hidden" name="contentType" value="ARTICLE" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="Yes" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="numberOfResults" value="5" /><input type="hidden" name="relatedToId" value="0ca16cca-1883-4bce-acbf-d766c0ee36e7" /><input type="hidden" name="month" value="" /><input type="hidden" name="moreLinkText" value="More Headlines" /><input type="hidden" name="year" value="" /><input type="hidden" name="view" value="content-list-variation-2" /><input type="hidden" name="displayName" value="Latest News" /><input type="hidden" name="showContentType" value="No" />    


    <a name="cltop_1495637681214"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1495637681214">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="loop-first  loop-odd">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				
					<div class="thumb"><a href="/news-and-events/article-player-feature/article-1/Ty-Montgomery-feeling-at-home-in-Packers-backfield/0ca16cca-1883-4bce-acbf-d766c0ee36e7"	title="Ty Montgomery feeling at home in Packers' backfield">
					<img src="http://prod.static.packers.clubs.nfl.com//assets/club-images/content-stream/2017/05-may/170524-montgomery-feature-300.jpg" alt="Ty Montgomery feeling at home in Packers' backfield" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-events/article-player-feature/article-1/Ty-Montgomery-feeling-at-home-in-Packers-backfield/0ca16cca-1883-4bce-acbf-d766c0ee36e7" title="Ty Montgomery feeling at home in Packers' backfield">
                        <span>Ty Montgomery feeling at home in Packers' backfield</span>
					</a></h3>
				

                
				<div class="details">
                
                 
					<span class="date"><span class="highlight">Posted 34 minutes ago</span></span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				
					<div class="thumb"><a href="/news-and-events/article-daily-news-story/article-1/Aaron-Rodgers-on-Martellus-Bennett-He-cares-about-dominating/af5a3390-d519-49af-9380-3a86059a1b0d"	title="Aaron Rodgers on Martellus Bennett: 'He cares about dominating'">
					<img src="http://prod.static.packers.clubs.nfl.com//assets/club-images/content-stream/2017/05-may/170523-bennett-300.jpg" alt="Aaron Rodgers on Martellus Bennett: 'He cares about dominating'" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-events/article-daily-news-story/article-1/Aaron-Rodgers-on-Martellus-Bennett-He-cares-about-dominating/af5a3390-d519-49af-9380-3a86059a1b0d" title="Aaron Rodgers on Martellus Bennett: 'He cares about dominating'">
                        <span>Aaron Rodgers on Martellus Bennett: 'He cares about dominating'</span>
					</a></h3>
				

                
				<div class="details">
                
                 
					<span class="date"><span class="highlight">Posted 16 hours ago</span></span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-odd">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				
					<div class="thumb"><a href="/news-and-events/article-daily-news-story/article-1/Highlights-of-offensive-assistants-news-conference-/ef5c0044-d659-4d4a-ad6c-b10c5ca51dea"	title="Highlights of offensive assistants' news conference ">
					<img src="http://prod.static.packers.clubs.nfl.com//assets/club-images/content-stream/2017/05-may/170523-coordinators-300.jpg" alt="Highlights of offensive assistants' news conference " /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-events/article-daily-news-story/article-1/Highlights-of-offensive-assistants-news-conference-/ef5c0044-d659-4d4a-ad6c-b10c5ca51dea" title="Highlights of offensive assistants' news conference ">
                        <span>Highlights of offensive assistants' news conference </span>
					</a></h3>
				

                
				<div class="details">
                
                 
					<span class="date"><span class="highlight">Posted 16 hours ago</span></span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				
					<div class="thumb"><a href="/news-and-events/article-daily-news-story/article-1/Twitter-QA-Ha-Ha-Clinton-Dix-AskHaHa/0aa704fa-2181-4147-99ef-eb160099b49c"	title="Twitter Q&A: Ha Ha Clinton-Dix #AskHaHa">
					<img src="http://prod.static.packers.clubs.nfl.com//assets/club-images/content-stream/2017/05-may/170523-clinton-dix-300.jpg" alt="Twitter Q&A: Ha Ha Clinton-Dix #AskHaHa" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-events/article-daily-news-story/article-1/Twitter-QA-Ha-Ha-Clinton-Dix-AskHaHa/0aa704fa-2181-4147-99ef-eb160099b49c" title="Twitter Q&A: Ha Ha Clinton-Dix #AskHaHa">
                        <span>Twitter Q&A: Ha Ha Clinton-Dix #AskHaHa</span>
					</a></h3>
				

                
				<div class="details">
                
                 
					<span class="date"><span class="highlight">Posted 19 hours ago</span></span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-odd  loop-last">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				
					<div class="thumb"><a href="/news-and-events/article-daily-news-story/article-1/Packers-want-to-max-out-rest-of-offseason/b94291cc-b55c-41d3-a75a-487bcabb8290"	title="Packers want to 'max out' rest of offseason">
					<img src="http://prod.static.packers.clubs.nfl.com//assets/club-images/content-stream/2017/05-may/170523-mccarthy-story-300.jpg" alt="Packers want to 'max out' rest of offseason" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-events/article-daily-news-story/article-1/Packers-want-to-max-out-rest-of-offseason/b94291cc-b55c-41d3-a75a-487bcabb8290" title="Packers want to 'max out' rest of offseason">
                        <span>Packers want to 'max out' rest of offseason</span>
					</a></h3>
				

                
				<div class="details">
                
                 
					<span class="date"><span class="highlight">Posted 22 hours ago</span></span>
				</div>

				
                
                </div></div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
			<a href="/footer/rss-help.html" class="gbl-ico-rss" title="Subscribe"><span>Subscribe</span></a>
		    
            
			<a href="/news-and-events/all-news.html" class="content-more" title="More Headlines"><span>More Headlines <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1403688062733"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                    <div class="module ">
        <div class="custom-module">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5">
                        <a class="twitter-timeline" href="https://twitter.com/packers" data-widget-id="324580053931401217">Tweets by @packers</a>
<script type="text/javascript">// <![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
// ]]></script>
                    </div></div></div></div></div></div>
        </div>
    </div>

                
                
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1403688062725"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adj" data-width="300" data-height="100" data-suite="team.gb" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div></div><div class="iw_component" id="c1403688062732"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module ">
        <div class="content-list">
            <div class="content-list-variation-2">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>You May Also Be Interested in...</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="5" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="showRSS" value="Yes" /><input type="hidden" name="moreLinkURL" value="/news-and-events/all-news.html" /><input type="hidden" name="showDescription" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPublicationDate" value="Yes" /><input type="hidden" name="contentType" value="ARTICLE" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="Yes" /><input type="hidden" name="sortField" value="MOST_VIEWED" /><input type="hidden" name="numberOfResults" value="5" /><input type="hidden" name="relatedToId" value="0ca16cca-1883-4bce-acbf-d766c0ee36e7" /><input type="hidden" name="month" value="" /><input type="hidden" name="moreLinkText" value="More Headlines" /><input type="hidden" name="year" value="" /><input type="hidden" name="view" value="content-list-variation-2" /><input type="hidden" name="displayName" value="You May Also Be Interested in..." /><input type="hidden" name="showContentType" value="No" />    


    <a name="cltop_1495638067987"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1495638067987">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="loop-first  loop-odd">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				
					<div class="thumb"><a href="/news-and-events/article-insider-inbox/article-1/Several-teams-are-good-enough-to-win-the-Super-Bowl/71c79501-32df-421f-a9dd-f56caa45fcf4"	title="Several teams are good enough to win the Super Bowl">
					<img src="http://prod.static.packers.clubs.nfl.com//assets/images/imported/GB/photos/article_images/2017/05-may/170520-insider-inbox-950--nfl_thumb_128_83.jpg" alt="Several teams are good enough to win the Super Bowl" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-events/article-insider-inbox/article-1/Several-teams-are-good-enough-to-win-the-Super-Bowl/71c79501-32df-421f-a9dd-f56caa45fcf4" title="Several teams are good enough to win the Super Bowl">
                        <span>Several teams are good enough to win the Super Bowl</span>
					</a></h3>
				

                
				<div class="details">
                
                 
					<span class="date">Posted May 20, 2017</span>
				</div>

				
					<p>Make sure you get to Lambeau at least once in the Rodgers era</p>
				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				
					<div class="thumb"><a href="/news-and-events/article-insider-inbox/article-1/Run-more-or-pass-more/5bbc658c-8d22-42ec-9e9a-77aa9c0b6ef7"	title="Run more or pass more?">
					<img src="http://prod.static.packers.clubs.nfl.com//assets/images/imported/GB/photos/article_images/2017/05-may/170522-insider-inbox-950--nfl_thumb_128_83.jpg" alt="Run more or pass more?" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-events/article-insider-inbox/article-1/Run-more-or-pass-more/5bbc658c-8d22-42ec-9e9a-77aa9c0b6ef7" title="Run more or pass more?">
                        <span>Run more or pass more?</span>
					</a></h3>
				

                
				<div class="details">
                
                 
					<span class="date">Posted May 22, 2017</span>
				</div>

				
					<p>Where were you when the Packers...?</p>
				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-odd">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				
					<div class="thumb"><a href="/news-and-events/article-insider-inbox/article-1/Its-a-game-of-snaps-not-starts/9893c0fc-2c20-4ad4-ad78-d3531773efee"	title="It's a game of snaps, not starts">
					<img src="http://prod.static.packers.clubs.nfl.com//assets/images/imported/GB/photos/article_images/2017/05-may/170517-insider-inbox-950--nfl_thumb_128_83.jpg" alt="It's a game of snaps, not starts" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-events/article-insider-inbox/article-1/Its-a-game-of-snaps-not-starts/9893c0fc-2c20-4ad4-ad78-d3531773efee" title="It's a game of snaps, not starts">
                        <span>It's a game of snaps, not starts</span>
					</a></h3>
				

                
				<div class="details">
                
                 
					<span class="date">Posted May 17, 2017</span>
				</div>

				
					<p>Is anyone a full-time anything anymore? </p>
				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				
					<div class="thumb"><a href="/news-and-events/article-daily-news-story/article-1/Five-things-to-watch-at-Packers-organized-team-activities/9cd80766-ac84-4394-bfbf-a45793f9d5ff"	title="Five things to watch at Packers' organized team activities">
					<img src="http://prod.static.packers.clubs.nfl.com//assets/club-images/content-stream/2017/05-may/170522-five-things-300.jpg" alt="Five things to watch at Packers' organized team activities" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-events/article-daily-news-story/article-1/Five-things-to-watch-at-Packers-organized-team-activities/9cd80766-ac84-4394-bfbf-a45793f9d5ff" title="Five things to watch at Packers' organized team activities">
                        <span>Five things to watch at Packers' organized team activities</span>
					</a></h3>
				

                
				<div class="details">
                
                 
					<span class="date">Posted May 22, 2017</span>
				</div>

				
					<p>Offseason signings set to make their public debut in green and gold</p>
				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-odd  loop-last">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				
					<div class="thumb"><a href="/news-and-events/article-insider-inbox/article-1/Its-the-definition-of-a-timeless-rivalry/ce1918fb-ac89-4390-9521-4b050265fd55"	title="It's the definition of a timeless rivalry">
					<img src="http://prod.static.packers.clubs.nfl.com//assets/images/imported/GB/photos/article_images/2017/05-may/170518-insider-inbox-950--nfl_thumb_128_83.jpg" alt="It's the definition of a timeless rivalry" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-events/article-insider-inbox/article-1/Its-the-definition-of-a-timeless-rivalry/ce1918fb-ac89-4390-9521-4b050265fd55" title="It's the definition of a timeless rivalry">
                        <span>It's the definition of a timeless rivalry</span>
					</a></h3>
				

                
				<div class="details">
                
                 
					<span class="date">Posted May 18, 2017</span>
				</div>

				
					<p>Packers want defenses to play them honestly, respect the run</p>
				
                
                </div></div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
			<a href="/footer/rss-help.html" class="gbl-ico-rss" title="Subscribe"><span>Subscribe</span></a>
		    
            
			<a href="/news-and-events/all-news.html" class="content-more" title="More Headlines"><span>More Headlines <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1403688062730"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module ">
        <div class="content-list">
            <div class="content-list-variation-2">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Recent Videos</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="10" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="VIDEO" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="moreLinkText" value="More Videos" /><input type="hidden" name="year" value="" /><input type="hidden" name="showContentType" value="No" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="showRSS" value="Yes" /><input type="hidden" name="moreLinkURL" value="/media-center/videos/all-videos.html" /><input type="hidden" name="showDescription" value="Yes" /><input type="hidden" name="relatedClubs" value="GB" /><input type="hidden" name="showPublicationDate" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="No" /><input type="hidden" name="numberOfResults" value="3" /><input type="hidden" name="relatedToId" value="0ca16cca-1883-4bce-acbf-d766c0ee36e7" /><input type="hidden" name="month" value="" /><input type="hidden" name="view" value="content-list-variation-2" /><input type="hidden" name="displayName" value="Recent Videos" />    


    <a name="cltop_1495638015805"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1495638015805">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="loop-first  loop-odd">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				
					<div class="thumb"><a href="/media-center/videos/Nelson-sees-some-eager-young-wide-receivers/f3d5b530-75de-495b-a9aa-b1b616e4ba2e"	title="Nelson sees some 'eager' young wide receivers">
					<img src="http://prod.static.packers.clubs.nfl.com//assets/images/imported/GB/videos/2017/05-may/23-may/170523-nelson-jordy-1080--nfl_thumb_128_83.jpg" alt="Nelson sees some 'eager' young wide receivers" /><span></span>
					
                        
						<span class="tmb-video-play"></span>
					    
                        
                    </a></div>
				 
					<h3><a href="/media-center/videos/Nelson-sees-some-eager-young-wide-receivers/f3d5b530-75de-495b-a9aa-b1b616e4ba2e" title="Nelson sees some 'eager' young wide receivers">
                        <span>Nelson sees some 'eager' young wide receivers</span>
					</a></h3>
				

                
				<div class="details">
                
					
						
							<span class="date">(1:29)</span>
						
					
				
                 
					<span class="date"><span class="highlight">Posted 10 minutes ago</span></span>
				</div>

				
					<p>WR Jordy Nelson spoke to the media Tuesday afternoon as the Packers continue the opening week of OTAs. </p>
				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				
					<div class="thumb"><a href="/media-center/videos/Packers-Unscripted-OTA-Overview/689a1b12-843d-4758-bbd7-9e6aac6673c3"	title="Packers Unscripted: OTA Overview">
					<img src="http://prod.static.packers.clubs.nfl.com//assets/images/imported/GB/videos/2017/05-may/24-may/170524-unscripted-2-1080--nfl_thumb_128_83.jpg" alt="Packers Unscripted: OTA Overview" /><span></span>
					
                        
						<span class="tmb-video-play"></span>
					    
                        
                    </a></div>
				 
					<h3><a href="/media-center/videos/Packers-Unscripted-OTA-Overview/689a1b12-843d-4758-bbd7-9e6aac6673c3" title="Packers Unscripted: OTA Overview">
                        <span>Packers Unscripted: OTA Overview</span>
					</a></h3>
				

                
				<div class="details">
                
					
						
							<span class="date">(22:15)</span>
						
					
				
                 
					<span class="date"><span class="highlight">Posted 1 hour ago</span></span>
				</div>

				
					<p>Mike and Wes provide a rundown of what to watch for during Packers OTAs, beginning with the Green Bay debut of several outside free agents, and the competitions developing on special teams. </p>
				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-odd  loop-last">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				
					<div class="thumb"><a href="/media-center/videos/Rock-Report-Speakers-Bureau/776ee460-5bd1-45a3-8b73-f8f173558dfb"	title="Rock Report: Speakers Bureau">
					<img src="http://prod.static.packers.clubs.nfl.com//assets/images/imported/GB/videos/2017/05-may/23-may/170523-rock-report-1080--nfl_thumb_128_83.jpg" alt="Rock Report: Speakers Bureau" /><span></span>
					
                        
						<span class="tmb-video-play"></span>
					    
                        
                    </a></div>
				 
					<h3><a href="/media-center/videos/Rock-Report-Speakers-Bureau/776ee460-5bd1-45a3-8b73-f8f173558dfb" title="Rock Report: Speakers Bureau">
                        <span>Rock Report: Speakers Bureau</span>
					</a></h3>
				

                
				<div class="details">
                
					
						
							<span class="date">(1:41)</span>
						
					
				
                 
					<span class="date"><span class="highlight">Posted 14 hours ago</span></span>
				</div>

				
					<p>Analyst Larry McCarren has the scoop on the Packers' OTA practice. Hear from TE Martellus Bennett, CB Davon House, and G Jahri Evans. </p>
				
                
                </div></div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
			<a href="/footer/rss-help.html" class="gbl-ico-rss" title="Subscribe"><span>Subscribe</span></a>
		    
            
			<a href="/media-center/videos/all-videos.html" class="content-more" title="More Videos"><span>More Videos <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1403688062723"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="footer-wrap"><style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#club-footer-frag_element1
{
  width:980px;
}

#club-footer-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#club-footer-frag_c1399454449851
{
  width:728px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:20px 0 0 10px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1399454449852
{
  width:220px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:20px 0 0 12px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1432717462550
{
  width:10px;
  min-height:10px;
  height:auto !important;
  height:10px;
  margin:100px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1399454449832
{
  width:980px;
  min-height:290px;
  height:auto !important;
  height:290px;
  margin:20px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1399454449851{background-color: transparent; min-height:0;}#club-footer-frag_c1399454449852{background-color: transparent; min-height:0;}#club-footer-frag_c1432717462550{background-color: transparent; min-height:0;}#club-footer-frag_c1399454449832{background-color: transparent; min-height:0;}</style><div id="club-footer-frag_element1"><div id="club-footer-frag_element2"><div class="iw_component" id="club-footer-frag_c1399454449851"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="728" data-height="90" data-suite="team.gb" data-customparams="mod=draft2015" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="club-footer-frag_c1399454449852"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adj" data-width="220" data-height="90" data-suite="team.gb" data-customparams="mod=draft2015top" class="ad-top">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="club-footer-frag_c1432717462550"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                    <div class="module ">
        <div class="custom-module">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5">
                        <br /><noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=862128667204286&amp;ev=PixelInitialized" /></noscript>
                    </div></div></div></div></div></div>
        </div>
    </div>

                
                
                
            
        
    
    

</div>
</div></div><div class="iw_component" id="club-footer-frag_c1399454449832"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="footer" class="clearfix">
<div class="col-1">
<h4>information</h4>
<ul>
<li><a href="http://www.packers.com/footer/employment.html">Employment</a></li>
<li><a href="http://www.packers.com/footer/contact-us.html">Contact Us</a></li>
<li><a href="http://www.packers.com/footer/terms-and-conditions.html">Terms &amp; Conditions</a></li>
<li><a href="http://www.packers.com/footer/privacy-policy.html">Privacy</a></li>
<li><a href="http://nfl.packers.com/fan_zone/email_newsletter/?utm_source=packers.comfooter">Sign Up For Email</a></li>
<li><a target="_blank" href="http://www.ticketexchangebyticketmaster.com/nfl/greenbay-packers-tickets/?intcmp=tm107539&amp;wt.mc_id=NFL_TEAM_GB_PERM_FOOTER_LINK">NFL Ticket Exchange</a></li>
</ul>
</div>
<div class="col-2">
<h4>coming to a game?</h4>
<ul>
<li><a href="http://www.packers.com/gameday/schedule.html">Schedule</a></li>
<li><a href="http://www.packers.com/gameday/gameday-information.html">Gameday Information</a></li>
<li><a href="http://www.packers.com/gameday/gameday-promotions.html">Gameday Promotions</a></li>
<li><a href="http://www.packers.com/gameday/lambeau-field-a-to-z-guide.html">Lambeau A-Z Guide</a></li>
<li><a href="http://www.packers.com/gameday/parking.html">Parking</a></li>
<li><a href="http://www.packers.com/gameday/fan-conduct.html">Code of Conduct</a></li>
<li><a href="http://www.packers.com/tickets/single-game-tickets.html">Single-Game Tickets</a></li>
<li><a target="_blank" href="http://www.ticketexchangebyticketmaster.com/nfl/resaleorder/green-bay-packers-tickets/event/339?EID=339&amp;intcmp=tm107539&amp;wt.mc_id=NFL_TEAM_GB_PERM_FOOTER_LINK">NFL Ticket Exchange</a></li>
<li><a href="http://www.packers.com/tickets/seating-diagram.html">Seating Diagram</a></li>
</ul>
</div>
<div class="col-3">
<h4>lambeau field</h4>
<ul>
<li><a href="http://www.packers.com/lambeau-field/atrium.html">Atrium</a></li>
<li><a href="http://www.packers.com/lambeau-field/book-your-event/index.html">Book Your Event</a></li>
<li><a href="http://www.packers.com/lambeau-field/hours-of-operation.html">Hours Of Operation</a></li>
<li><a href="http://www.1919kitchenandtap.com/">1919 Kitchen &amp; Tap</a></li>
<li><a href="http://www.packers.com/lambeau-field/hall-of-fame/visit.html">Packers Hall of Fame</a></li>
<li><a target="_blank" href="http://www.packersproshop.com/">Packers Pro Shop</a></li>
<li><a href="http://www.packers.com/lambeau-field/stadium-tours.html">Stadium Tours</a></li>
<li><a href="http://www.packers.com/lambeau-field/atrium.html">Visit Lambeau Field</a></li>
</ul>
</div>
<div class="col-4">
<h4>news &amp; videos</h4>
<ul>
<li><a href="http://www.packers.com/news-and-events/all-news.html">Latest News</a></li>
<li><a href="http://www.packers.com/media-center/videos/all-videos.html">Latest Videos</a></li>
<li><a href="http://www.packers.com/media-center/live-webcasts.html">Live Video</a></li>
<li><a href="http://www.packers.com/media-center/photos/all-photos.html">Photo Galleries</a></li>
<li><a href="http://blog.packers.com/">Blog</a></li>
</ul>
</div>
</div>
<div class="footer-copy-right">Copyright &copy; Green Bay Packers, Inc.</div>
<script type="text/javascript">// <![CDATA[
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4330615-7', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['packersproshop.com'] );

ga('send', 'pageview');
// ]]></script>
<!-- Stanza Calendar Code -->
<script src="https://dff2h0hbfv6w4.cloudfront.net/scripts/embed-stanzacal-v1.js" type="text/javascript"></script>
<!-- Facebook Pixel Code -->
<script type="text/javascript">// <![CDATA[
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1746674208887654');
fbq('track', "PageView");
fbq('track', 'ViewContent');
fbq('track', 'Search');
// ]]></script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1746674208887654&ev=PageView&noscript=1" /></noscript><!-- End Facebook Pixel Code --> <div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="1" data-height="3" data-suite="team.gb" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
                    
                
            
        
    
    

</div>
</div></div></div>
<!--  Quantcast Tag -->
<script type="text/javascript">// <![CDATA[
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-7RkTFBNjGg6uu";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-7RkTFBNjGg6uu',
           orderid: '',
           revenue: '' 
           });
// ]]></script>
<noscript><img src="//pixel.quantserve.com/pixel/p-7RkTFBNjGg6uu.gif?labels=_fp.event.Default" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript><!-- End Quantcast Tag -->
                    
                
            
        
    
    

</div>
</div></div></div></div></div></div></div>
            <div class="netfooter2">
    <div class="netfooter-content">
        <div class="netfooter-icon-league"></div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="http://www.nfl.com">NFL.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflrush.com/?campaign=NFL_footer">NFLRush.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflplayers.com">NFLPlayers.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.ticketexchangebyticketmaster.com/nfl?intcmp=tm105445&wt.mc_id=NFL_LEAGUE_TE_FOOTER">NFL Ticket Exchange</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.playfootball.com/">NFL Youth Tackle</a>
                </li>
                <li>
                    <a target="_blank" href="http://profootballhof.com">Profootballhof.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="http://www.nflshop.com/source/bm-nflcom-TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER?utm_source=TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER&utm_medium=bm_referral&utm_term=kw--TeamSite|cpn-no_coupon|offerno_offer&utm_content=lNFL|tall_NFL_teams|pall_NFL_players|pcall_product_categories|agNoGender&utm_campaign=destNFL_Shop|creatvTeamSite_NFL_SHOP_TAB_BOTTOM_BANNER|date111914|geo-NoGeo">NFL Shop</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflauction.nfl.com/">NFL Auction</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nfl.com/nflnetwork">NFL Network</a>
                </li>
                <li>
                    <a target="_blank" href="https://www.nfl.info/nflol/index.html">NFL On Location</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jointheteam.com/">In The Community</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflhealthandsafety.com/">NFLHealthandSafety.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-afc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.buffalobills.com/">Bills</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.miamidolphins.com/">Dolphins</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.patriots.com/">Patriots</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.newyorkjets.com/">Jets</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.baltimoreravens.com/">Ravens</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.bengals.com/">Bengals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.clevelandbrowns.com/">Browns</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.steelers.com/">Steelers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.houstontexans.com/">Texans</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.colts.com/">Colts</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jaguars.com/">Jaguars</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.titansonline.com/">Titans</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.denverbroncos.com/">Broncos</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.kcchiefs.com/">Chiefs</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.raiders.com/">Raiders</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.chargers.com/">Chargers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-nfc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.dallascowboys.com/">Cowboys</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.giants.com/">Giants</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.philadelphiaeagles.com/">Eagles</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.redskins.com/">Redskins</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.chicagobears.com/">Bears</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.detroitlions.com/">Lions</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.packers.com/">Packers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.vikings.com/">Vikings</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.atlantafalcons.com/">Falcons</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.panthers.com/">Panthers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.neworleanssaints.com/">Saints</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.buccaneers.com/">Buccaneers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.azcardinals.com/">Cardinals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.therams.com/">Rams</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.sf49ers.com/">49ers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.seahawks.com/">Seahawks</a>
                </li>
            </ul>
        </div>
    </div>
</div>

            <!-- SiteCatalyst code version: H.17. Copyright 1997-2008 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="http://prod.static.packers.clubs.nfl.com/nfl-assets/js/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.packers.clubs.nfl.com/nfl-assets/js/s_code.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.packers.clubs.nfl.com/nfl-assets/js/nflcs-lib.js"></script>
<script language="JavaScript" type="text/javascript">
    /* sets reporting filters */
    s_analytics.linkInternalFilters='javascript:,Packers.com';
    /* You may give each page an identifying name, server, and channel on the next lines. */
    s_analytics.pageName="";
    s_analytics.server="";
    s_analytics.channel="";
    s_analytics.hier1="";
    s_analytics.pageType="";
    s_analytics.prop1="";
    s_analytics.prop2="";
    s_analytics.prop3="";
    s_analytics.prop4="";
    s_analytics.prop5="";
    /* Conversion Variables */
    s_analytics.campaign="";
    s_analytics.state="";
    s_analytics.zip="";
    s_analytics.events="";
    s_analytics.products="";
    s_analytics.purchaseID="";
    s_analytics.eVar1="";
    s_analytics.eVar2="";
    s_analytics.eVar3="";
    s_analytics.eVar4="";
    s_analytics.eVar5="";
</script>
<script language="JavaScript" type="text/javascript"><!--
    if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
//--></script>
<!-- /DO NOT REMOVE/ End SiteCatalyst code version: H.17. -->
<div data-adtype="adi" data-width="1" data-height="4" data-suite="team.gb" data-customparams="interstitial=true" data-cookie-duration="3" data-servicelist="INT" class="geo-interstitial interstitial_container modal-window jqmWindow"></div>
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 53847;
    _sf_async_config.domain = 'packers.com';
    _sf_async_config.useCanonical = true;
    var section = document.URL.split('/')[3] || "homepage";
    _sf_async_config.sections = section; //CHANGE THIS Change this to your Section name
    _sf_async_config.authors = ''; //CHANGE THIS Change this to your Author name
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script><!--ls:end[body]--></body></html>